Results 1 to 12 of 12
  1. #1
    Join Date
    Jan 2006
    Posts
    3
    We have an 13/14 year old ICP/Keeprite furnace (NUG5100BFB1) and a few months back, others in the house complained about noise from the furnace during quiet periods. The furnace is heating the house OK but it seems to go into a mode where the exhaust blower comes on for 20 seconds, then goes off, then comes on 20 seconds later, then goes off, etc. Because it does fire up, and heats the place, I figured this was not a critical problem but now it's just driving everybody crazy! I'm not even sure if it was always like this or if its new. I have checked the filter, vacuumed dust etc., checked wiring connections and everything seems to be normal. There is a Honeywell CT3400 thermostat controlling the system. Gas usage seems to be consistent and there are no gas smells around furnace. Any ideas before calling in a tech?

  2. #2
    Join Date
    Jun 2003
    Location
    Florida
    Posts
    9,548
    Sounds like a safety,it's going off for a reason(keep you safe) You can check and make sure noone stepped on and collapsed your ductwork, and that there's not a birdnest on your roofstack. I'd make the phonecall if I was you, the tech can set your gas pressures and analise the combustion of the furnace to give you better gas mileage so to speak.
    If everything was always done "by the book"....the book would never change.

  3. #3
    Join Date
    Nov 2005
    Location
    USA
    Posts
    529
    Do-It-Yourselfers - not here.

    This site is for industry professionals and folks seeking HVAC/R advice and knowledge. Please do not ask for step by step instructions on purchasing, installing or repairing your own HVAC equipment, that is our job and our livelihood. We are generous, but not to a fault.

    Questions of this type will not be answered and may be deleted.
    The posts and comments made by me are in no way affiliated with any company or organization. They are simply my personal opinions.

  4. #4
    Call a tech, and direct them to the two conflicting parts.

    If they don't know about this, have them contact their ICP Distributor.

  5. #5
    Join Date
    May 2000
    Location
    Indianapolis, IN, USA
    Posts
    34,189
    The power stealing Honeywell stat is fighting with the Honeywell fan board. Get a battery powered stat like a White-Rodgers 1F80-361.

    That's my arm chair guess. A competent tech who checks out the system can confirm!

  6. #6
    Join Date
    Jan 2006
    Posts
    3
    Before I asked my question, I checked to see if it would be welcome here. This is what I read:

    # Who Is Welcome Here?
    Anyone in the HVAC industry and home or building owners with HVAC/R concerns and other polite and fun people that are willing to contribute.

    Feel free to ask any question relating to HVAC, or other topics of general interest.

    It also says:

    HVAC Pros, please note; home owners are welcome to ask questions here, if you do not wish to be helpful that is fine but do not intimidate, obstruct or criticize those that wish to be more helpful than you. If you do not like a particular thread or topic, do not reply.

    Any comment, theestimator?



  7. #7
    Join Date
    Jan 2006
    Posts
    21
    You need to contact a licensed contracting company in your area to have the problem properly evaluated. That being said, and by making a by-golly guess, which should never be done, so I am breaking my own rule here. I would say based on the manufacture of equipment and the type of digital thermostat being used, that a problem with feedback to the circuit board on the air handler from the solid-state board on the thermostat could be the problem. In simple terms, which means I am bending the facts to make a clear point. There is an electrical signal being interpreted at random by the air handler circuit board, which is causing the control board to begin a heating cycle. The heating cycle on your particular type of equipment is to energize through a relay on the circuit board the inducer or you might call it the combustion motor. This short cycling of the motor is as far as the cycle will proceed with this type of feedback from the thermostat. If this is the problem that is found to be causing the short cycling of the motor (by a licensed professional) then a correction can be made that will allow you to continue to use the same thermostat or the thermostat can be replaced with type that will properly function with the air handler you currently have.
    Ignorance is the lack of knowledge, Stupid is the lack of ability to gain knowledge.

  8. #8
    Join Date
    Jul 2001
    Posts
    3,112
    Change the stat

  9. #9
    Join Date
    Mar 2005
    Location
    Suppy NC
    Posts
    4,513
    could be the t-stat causing the problem by back feeding
    i tend to think this would also cause lock outs to

    since this unit is older it may have a fan limit on it and the heat exchanger is retaning to much heat so the switch is coming on to cool it down.

    i would recomend calling a tech and get the unit serviced so you wont have to worrie about it

  10. #10
    Join Date
    May 2000
    Location
    Indianapolis, IN, USA
    Posts
    34,189
    jfr, rule #2 addresses helping with technical questions. All theestimater did was paste it into his reply. http://hvac-talk.com/vbb/showthread.php?threadid=1241

    There is just so much to today's furnaces that we all could enter an opinion and still not be right. Yet a tech could walk up to the furnace with his meter and tell you in 10 seconds what the problem is.

    I gave you my guess (even though as an associate I probably shouldn't have) and it may be right. On the other hand, you could follow it and buy a battery powered stat only to find that I was totally wrong. Or you could buy that stat, wire something wrong, fry the new stat and your transformer and be even more upset.

  11. #11
    Originally posted by jfr
    Any comment, theestimator?
    No need to get pissy... I almost posted this.

    Unfortunately, due to site rules we as members can not discuss technical issues with the general public.

    Thank you for your cooperation.

    But instead, I gave you some info to help your contractor.
    Don't make us sorry for helping you.

    Deal?

  12. #12
    Join Date
    Jan 2006
    Posts
    3
    First, thanks for the help. The comments about the t'stat got me to thinking about when the problem first appeared and, if my memory is good, it seems to have happened when the batteries were replaced in the t'stat last Fall (when the heat was turned back on).

    As for the validity or not of my question, I'm not trying to replace any experts out there - I'm just trying to get by with the tools I have of which the Internet is one! I would have had my usual tech look at this (he did three jobs for me last Winter at other locations) but he's gone to the sun for a couple of months. I must have paid him too much last Winter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event