Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2005
    Location
    Houston TX
    Posts
    875

    YK grease relief

    I am working with an account that has 2 York YK's with VSD and Opti-View. The program for motor bearing maint. comes up too often. At least once a month we get the display "perform motor bearing maint" or something to that effect. I know I can go into the service menu and update it that the bearings were greased, but next month it will be right back. The ironic part is the chiller hasn't run but 40 hours since the last time it was greased in mid January. Is there a way to change the mant scheduled( Hours interval of actual runtime ) in the program. It has been pretty cold here in Houston so these chiller aren't logging a lot of runtime. When it warms up a little the pony chiller can handle it and these chillers stay idle. Thanks-GEO

  2. #2
    Join Date
    Sep 2007
    Location
    Somewhere in the world.
    Posts
    1,608
    The operating hours is what triggers these warnings first at 1000 hrs. then if not acknowledged it will reappear at 1200 hrs. if still not acknowledged then at 1400 hrs. it will shut down the Chiller if enabled if this feature is disabled it will continoue to give warnings but will not shut down the Chiller when it gets to 1400 hrs.
    Arguing with your Boss is like wrestling with a pig in
    mud.
    After a while you realize that while you are getting
    dirty, the pig is actually enjoying it.

    It is not exactly cheating, I prefer to consider it
    creative problem solving.

    25 years ago we had Bob Hope , Steve Jobs , and Johnny Cash today we have no Hope no Jobs and no Cash !
    I can fix broke but i can't fix stupid !

  3. #3
    Join Date
    Dec 2008
    Location
    Dixiana, AL
    Posts
    2,611
    It's a burned in time per what 56 said. If the chillers aren't running, are they logging hours? Sounds like you've got something amiss in the software that's causing the machine to see something that's not actually there. Can't say that I've run into that one......

  4. #4
    Join Date
    Jan 2005
    Location
    Houston TX
    Posts
    875

    This I understand

    I know what it should be doing, but it isn't doing that. If I only have accumulated 40 hours of run time in the last 30 days why is the program calling for bearing maint. again. I thought it was 1000 hours of actual run time, not clock hours. -GEO

  5. #5
    Join Date
    Sep 2007
    Location
    Somewhere in the world.
    Posts
    1,608
    There are three possible microboards that could be in that Chiller 1730 or 2430 last three ending in 000 or the latest 2430 last three ending in 001 if its the first board it could be the flash card program but thats just a guess.
    Arguing with your Boss is like wrestling with a pig in
    mud.
    After a while you realize that while you are getting
    dirty, the pig is actually enjoying it.

    It is not exactly cheating, I prefer to consider it
    creative problem solving.

    25 years ago we had Bob Hope , Steve Jobs , and Johnny Cash today we have no Hope no Jobs and no Cash !
    I can fix broke but i can't fix stupid !

  6. #6
    upgrade your software version not o shut down your chille for bearing lubrication alarm

  7. #7
    Join Date
    Sep 2011
    Posts
    25
    I agree with 56 it sounds like a software issue. Best bet is to get a new flash card or if it's newer you have to upload new software on that U33 port.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event