Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2011
    Posts
    2
    Post Likes

    Confused Lennox zone system with HARMONY III

    Hi guys, having trouble with my LENNOX 13 -ACD-060-230-02 with HARMONY III Zone system. Recently, it has been tripping the Fault recall during cooling. The A/C tech says it can be caused by a dirty filter. Tried changing filter this time and no luck. Board is completely dead- no LED lights or Green status light. The first time this happened, it reset itself after 24 hrs. The A/C powered up again normally the next day as if nothing happened. This time though, I tried everything
    I did the first time and nothing. Any ideas on something else that could be causing this? Thanks for any info.

  2. #2
    Join Date
    Dec 2002
    Location
    SouthEast NC ICW & Piedmont Foothills
    Posts
    7,640
    Post Likes
    New Member Introduction and Site Rules Just Joined? Be sure to pop in here and introduce yourself Register Here DO NOT POST SITE QUESTIONS HERE!!
    It`s better to be silent and thought the fool; than speak and remove all doubt.

  3. #3
    Join Date
    Oct 2011
    Posts
    2
    Post Likes
    Thanks, found and fixed the problem. Don't worry, won't bother posting in the WRONG section anymore. WOW, what great advice you people give on here! LAME!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event