Page 1 of 3 123 LastLast
Results 1 to 13 of 29
  1. #1
    Join Date
    Oct 2005
    Location
    Livingston, TX
    Posts
    115
    Worked on a trane 50 ton with gas heat, call was couldn't get inside temp over 64F, found the economizer had shut off return to building and pulling straight out side air.

    Check volts to econo motor, none to motor I put the unit in test mode and it reset and went to working, does anyone have any idea why it would have done this. Coundn't find anything else wrong.

  2. #2
    Join Date
    Jun 2005
    Posts
    347
    could be an intermitnt problem with the circut bord that feeds to that moter. this summer i had a simmler problem, it wouldnt close on a call for the compresors to come on, drawing 100% outside air at the heat of the day. i would reset and it would work normal for 3-4 days. changed the bord and it has worked fine.

  3. #3
    Join Date
    Dec 2002
    Posts
    9,871

    Voyager boards are notorious

    For glitches. Any anomoly that happens more than once demands a new board.

  4. #4
    Join Date
    Oct 2005
    Location
    Livingston, TX
    Posts
    115
    Thats what I was thinking I guess I need to go by and check it again, have not heard from them since the last call, Its a Catholic Church so its not used that much, just wanted to see if anyone had the same problem and what you did for it.

  5. #5
    Join Date
    Feb 2003
    Location
    Huntsville,AL
    Posts
    4,125
    may get more ans in commercial forum
    harvest rainwater,make SHADE,R75/50/30= roof/wall/floor, use HVAC mastic,caulk all wall seams!

  6. #6
    Join Date
    Apr 2003
    Location
    Levittown, PA
    Posts
    818
    I have seen that a lot especially after it rains.

    I have one site that is running EMS, just about every time it rains I get a call the next day, one of the units economizer module takes a crap and stops reading the sensors. Get up there the next day and spend couple hours testing comm and sensors all is good. Reset and all is well. There are 10 total units and I think it's happened to each one. The rest of the time they run flawlessly.

    Trane does have a service bulletin on it.

    Strange but true, its probably just moisture.
    Sometimes when I consider what tremendous consequences come from little things, I am tempted to think there are no little things!

  7. #7
    Join Date
    Oct 2005
    Location
    Livingston, TX
    Posts
    115
    Went by and checked today its setting off inside and the econ. is 80% outside 20% inside and we haven't had any rain for about three weeks or more.

  8. #8
    Join Date
    Jan 2005
    Posts
    76
    what type of controls UCP or reliatel?, model # as well?

  9. #9
    Join Date
    Feb 2005
    Posts
    69

    trane turds

    Just something else to watch for on some of those units. As your looking at the control panel, on the top left side is the metal that is part of the supply duct of the unit. At the top of that panel, is where it touches the roof of the unit. there is a little bit of insulation there,but warm air goes through there and freezes on the inside top portion of the control panel,because now that the outside of the unit. First warm weather you get or the suns comes out, it thaws out and drips on the circuit boards. You may have to read this a couple of times to understand it. I did..haha I wish I could draw a picture..

    [Edited by tech cr on 01-02-2006 at 09:19 PM]

  10. #10
    Join Date
    Apr 2003
    Location
    Levittown, PA
    Posts
    818
    Did you check the sensors??

    The eco test mode just mods the dampers open and closed and checks com between the uem and damper drive. It does not matter if a sensor fails or not it will still mod open regardless. The only way to check the sensors is with dcv or res chart.

    Also, what kind of stat are you running?? ZSM, cti with conventional, or ems??



    Sometimes when I consider what tremendous consequences come from little things, I am tempted to think there are no little things!

  11. #11
    Join Date
    Jan 2005
    Location
    Ontario, Canada
    Posts
    84
    I have a service bullitin from Trane which talks about misc. problems they have with these units:

    The purpose of this bulletin is to update several issues associated with the ReliaTel control modules. Unit models affected are 3 through 25 ton, TSC, THC, YSC, YHC, WSC, YCD, YCH, TCD, TCH, WCD and WCH.
    Units affected by this bulletin are serial numbers starting with 301 through 525 for 3 through 10 ton products; and serial numbers starting with 317 through 525 for 12 through 25 ton products


    Let me know if you want me to e-mail it to you. I was able to get new economizer modules for no charge even after these units were out of warranty.

  12. #12
    Join Date
    Apr 2003
    Location
    Levittown, PA
    Posts
    818
    Originally posted by floodedstart
    I have a service bullitin from Trane which talks about misc. problems they have with these units:

    The purpose of this bulletin is to update several issues associated with the ReliaTel control modules. Unit models affected are 3 through 25 ton, TSC, THC, YSC, YHC, WSC, YCD, YCH, TCD, TCH, WCD and WCH.
    Units affected by this bulletin are serial numbers starting with 301 through 525 for 3 through 10 ton products; and serial numbers starting with 317 through 525 for 12 through 25 ton products


    Let me know if you want me to e-mail it to you. I was able to get new economizer modules for no charge even after these units were out of warranty.
    Could you e-mail me that , most of the problem child ones i have are voyagers out of warranty. I didn't realize the relialtels had a bulletin for economisers as well. E-mail is in the credentials section.

    Thanks
    Sometimes when I consider what tremendous consequences come from little things, I am tempted to think there are no little things!

  13. #13
    Join Date
    Jan 2005
    Location
    Ontario, Canada
    Posts
    84
    You have mail sparks.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event