Page 5 of 6 FirstFirst 123456 LastLast
Results 53 to 65 of 67
  1. #53
    Join Date
    Aug 2009
    Location
    Taiwan
    Posts
    63
    I also noticed the refrigerant drum is marked R-22, I have checked with my colleague, he said the drums had been cleaned and evacuated, from the current operation record, I don't think the chiller has any mix of R-22.
    Yesterday I did the rotor bar test with a variac, 110VAC input, 0-130VAC output, 10A,
    I adjust the output amps to 9.7(read by a analog clamp ammeter), then I rotate the motor shaft slowly, the amp reading swing from 9.1 to 10.1, since the variation is not so significant, I am not sure the rotor bar can be determined to be defective.
    Tomorrow I am going to test it again with a portable electric welding machine, with a higher input current, maybe it will be clearer to identify the problem

  2. #54
    Join Date
    Aug 2009
    Location
    Prattville, Alabama
    Posts
    2,024
    Taicool, I have never heard of using a portable welding machine for that purpose. I would not do that. Even if I saw someone else do that with no apparent problem, I would still not do that. It has been several years since I've performed an open rotor test, and I don't recall what numbers to look for. If you were using an approved, published procedure (I hope you were), then it should have the numbers to look for. And that should indicate if the rotor is acceptible or not. Please don't follow the wrong path in your troubleshooting simply because it is more interesting.

  3. #55
    Join Date
    Aug 2000
    Location
    Austell, Ga.
    Posts
    1,294
    That 1 amp. deviation is far more than 5% and you my friend have an open rotor bar....Period
    To take a look at which one is actually the culprit, have your trusty motor shop put a "Growler" test on the rotor, then with a hack-saw blade placed over each segment of iron(one at a time) and watch the hach-saw blade do a dance when you are next to the rotor bar that has opened up.
    I do not know how much fluctuation you were expecting in the applied current, but a good rotor will have almost no detectable deviation at all,,,
    Lastly....What kind of "Welding Machine" are you going to use that will put out more than the 130 volt A/C that your newly purchased Variac puts out??
    Ain't "None" of us as smart as "All" of us..

  4. #56
    Join Date
    Aug 2009
    Location
    Prattville, Alabama
    Posts
    2,024
    Richard, glad you were here to catch that.

  5. #57
    Join Date
    Aug 2000
    Location
    Austell, Ga.
    Posts
    1,294
    Thankee' Billy..I been waiyng on Taicool to post his findings.
    Now...If we can just get Moparmyway to let us know what the hell was wrong with his "Speed-Changing" motor, the all will be well in the universe.
    Ain't "None" of us as smart as "All" of us..

  6. #58
    Join Date
    Sep 2007
    Location
    Somewhere in the world.
    Posts
    1,602
    Glad to here that the world is somewhat back in flux.
    Arguing with your Boss is like wrestling with a pig in
    mud.
    After a while you realize that while you are getting
    dirty, the pig is actually enjoying it.

    It is not exactly cheating, I prefer to consider it
    creative problem solving.

    25 years ago we had Bob Hope , Steve Jobs , and Johnny Cash today we have no Hope no Jobs and no Cash !
    I can fix broke but i can't fix stupid !

  7. #59
    Join Date
    Aug 2006
    Location
    Mixing oil and fire with a big spoon.
    Posts
    4,342
    i just started to read this thread since it keeps popping up!

    side bands occur due to vibration amplitude modulation (changes in vibration amplitude or 'quantity')

    if the side bands are spaced at pole pass frequency, then open rotor bars are suspected (especially if you can see them on the vibration spectrum!)

    while a 'failed' variac reading indicates an open rotor bar, you may still have a rotor bar issue. a rotor bar with a high resistance joint might show that it is ok, but after it heats up, you can get a rotor bar issue.

    vibration analysis will show it while the motor is under load. a rotor bar vibration will show up as a greater vibration at greater loads and less vibration at lower loads. the motor speed will also respond accordingly. higher speeds at lower loads and lower speeds at higher loads.
    "Mother" is the name for God on the lips and hearts of children....The Crow

  8. #60
    Join Date
    Aug 2009
    Location
    Prattville, Alabama
    Posts
    2,024
    Quote Originally Posted by RichardL View Post
    Thankee' Billy..I been waiyng on Taicool to post his findings.
    Now...If we can just get Moparmyway to let us know what the hell was wrong with his "Speed-Changing" motor, the all will be well in the universe.
    This has been an interesting, and informative, thread. I too have been watching Moparmyway's thread. Looking forward to seeing how it ends.

  9. #61
    Join Date
    Aug 2006
    Location
    Mixing oil and fire with a big spoon.
    Posts
    4,342
    Quote Originally Posted by Nuclrchiller View Post
    ...I too have been watching Moparmyway's thread. Looking forward to seeing how it ends.
    me too...then i can get my tools back!
    "Mother" is the name for God on the lips and hearts of children....The Crow

  10. #62
    Join Date
    Aug 2009
    Location
    Taiwan
    Posts
    63
    Good evening, Gentlemen;
    Yesterday I kept fighting with this onerous chiller for a whole day,below are those moves I have carried out,
    1. I tested the rotor with variac again, the variation is about 0.35 amps(when the first time I did it two days ago, I think I have misread the reading, for one division on the analog clamp-on ammeter, it is only 0.5amps, I apoligize for the mistake!),
    2. measure the motor vibration, the result is as attached,
    3. run the motor with coupling disconnected to the compressor, the amp reading on the analog ammeter is pretty stable, the needle swing slightly, I have to keep staring at it carefully to find the motion, while on chiller's control panel, the FLA% jump about between 24%-25%,
    So far I am still inclined to believe the problem is caused by an open rotor, just not 100%.
    Attached Files Attached Files

  11. #63
    Join Date
    Aug 2009
    Location
    Taiwan
    Posts
    63
    Next step for me to do is to ask a motor shop to help on confirm the rotor problem as they are professional and they have some precision instruments for a good test.

  12. #64
    Join Date
    Aug 2009
    Location
    Prattville, Alabama
    Posts
    2,024
    Quote Originally Posted by Taicool View Post
    Next step for me to do is to ask a motor shop to help on confirm the rotor problem as they are professional and they have some precision instruments for a good test.
    That sounds like a good idea, Taicool. By the way, the first open rotor test I was involved in, I went along with an older, more experienced technician. I was basically a trainee. I hate to think how lost I would have been on my own for the first one. Don't forget to keep us updated. Billy.

  13. #65
    Join Date
    Aug 2009
    Location
    Prattville, Alabama
    Posts
    2,024
    Quote Originally Posted by jayguy View Post
    me too...then i can get my tools back!
    I saw that post where Moparmyway mentioned he borrowed your tools. I thought to myself "aha, a clue as to who, and where, the mysterious Jayguy is". And then, dang it Jay, you went and changed your secret identity!

Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event