Results 1 to 4 of 4

Thread: Ycws 0240

  1. #1
    Join Date
    Sep 2011
    Posts
    16

    Ycws 0240

    Can anyone help me with a DX comp slide valve that does
    Not seem to unload. The comp always starts and runs at 70%
    and sv =0.
    The current limit is 60 , but comp will not unload.
    Besides installing a new solenoid valve , is there any
    Other tecnique to try?

  2. #2
    Join Date
    Aug 2008
    Location
    Austin, TX
    Posts
    28
    Is the compressor actually pulling the amps it thinks its pulling
    UA LOCAL 286

  3. #3
    Join Date
    Sep 2011
    Posts
    16
    Yes the amp draw is correct. The compressor's trip
    The overload intermittingly.

  4. #4
    Join Date
    Sep 2011
    Location
    Northwest Louisiana
    Posts
    290
    The YCAS and YCWS compressor's have a design flaw that has caused JCI to have to replace the entire chiller at several jobs. Rarely have I seen one that would unload below 65% motor current when new! The slide valve return springs are prone to breakage (several therories as to why). and when that happens several scenerios can come into play. Baltimore parts has a redesigned control valve that might help but first try this.
    Go to the board that sends the 0 to 12 vdc signal to control valve and pull connector and check amp draw, allow water to rise several degrees above setpoint and reconncect vdc should go to 10vdc then check amperage.
    Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event