Results 1 to 12 of 12
  1. #1
    I have a carrier super saver furnace. I shut it off to tighten up some loose bolts on the inducer fan motor. I also cleaned the motor up a little with some WD40. After turning the unit back on, the blower motor immediately kicked on and that's all it does. The inducer motor does not come on and it either does not respond to a call for heat or doesn't receive one. I can jumper W & R together and still no change. However if I jumper SEC1 to W, then the blower motor stops, the inducer fan starts and the spark ignitor starts to spark, but the pilot doesn't light, nor does the heat come on.

    There is no standing voltage at W or R. There is 24+ volts at SEC1 and all the way up to one side of the high limit switch, but not on the other side that returns back to R. I can measure 24 volts from SEC1 right up to what looks like a resistor or maybe a diode that is on the end of the wire that connects to the high limit switch, but the voltage is not measurable on the other side of this component which connects to the high limit switch and returns to R. Don't know if this is normal or not, but one thing for sure is no power at R.

    I can jumper SEC1 to W and get the blower to shut off and the inducer to kick in, spark starts sparking, but no pilot, no heat. Any ideas? I tried replacing the inducer board and the fan blower board, neither of which had any effect. It appears that voltage is getting to the gas valve, but it seems as if the valve is not opening, neither for the pilot or for heat.

    Any help would be appreciated.

  2. #2
    Join Date
    Aug 2002
    limit is open but why better have a pro look at it
    if that is open need to know what caused that safety to open.

  3. #3
    I had a pro look at it. He told me to replace the 2 boards that did nothing to fix my problem. I had a 2nd person look at it and he's scratching his head.

  4. #4
    Furthermore, I tried disconnecting the 2 leads that come off the high limit switch and jumpered them together. No change, so it doesn't seem to me that the high limit switch itself is the problem.

    Just to recap one lead has some kind of resistor or diode on it before it connects to one side of the limit switch. I can measure voltage up to this point, but not on the other side where it connects to the switch and not past the switch which eventually returns to the R terminal. Should I be able to measure voltage on both sides of switch and/or this resistor/diode on the end of the lead in between the switch and the wire?

  5. #5
    Mod01 Guest

    Thumbs down

    Thanks for visiting our site. However, due to the forum rules, we are unable to provide step-by-step troubleshooting.

    Unfortunately, you have hired two contractors that don't understand how your system works. I recommend contacting the local Carrier distributor for a recommendation of competent contractors.

    Thanks, Mod01.

  6. #6
    Join Date
    Oct 2005
    If you can read voltage on one side of that resistor and not on the other side then what do you think is the problem?

  7. #7
    Mod01 - not really looking for step by step instructions. I've been without heat for almost 2 weeks now, I'm freezing my rear off, I've paid 2 people to work on this thing and I just want to get it fixed. I'm looking for some direction, such as, maybe your ball bearings are worn out, or did you try jiggling the handle?

    Wayner211 - I'm not an electrician, so I don't know what normal behavior for the circuit is, and I don't know if it truly is a resistor or not. Looking at the wiring diagram, it could be some kind of switch or something. I was just trying to give as much info as possible in the hopes that someone would say something like, oh it's your fetzer value, jimmy it with a butter knife and you'll be fine....

  8. #8
    Join Date
    Mar 2005
    burlington county n.j.
    carrier dealer should be able to fix it in 2 minutes and if you tell him what you told us he should have the part with him.

  9. #9
    Join Date
    Oct 2005
    Jbutterfield, email me at mstines





    EDIT: No email addresses in posts. Thx!

    [Edited by Mod01 on 11-30-2005 at 05:11 PM]

  10. #10
    Join Date
    Jan 2005
    I think the part you called a resitor is actualy a fuseable link, replace that and you should be alright.

  11. #11
    Brad, thank you! I'll suggest that to the HVAC person that's looking at it now.

  12. #12
    Mod01 Guest
    See forum rules #2 and #7.

    You were troubleshooting your own unit with a meter. That's quite a bit more than jiggle the handle. That is DIY and goes against rule #2.

    Then, you decided to argue with the moderator. That's rule #7.

    I tried to be nice about it, but you continued to postfor help.

    Thread closed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Comfortech 365