Page 2 of 2 FirstFirst 12
Results 14 to 19 of 19
  1. #14
    Join Date
    Oct 2001
    Location
    Waterford Michigan
    Posts
    2,668
    Goodman had programming problems with some VS boards and motors. See Service bulletin S-210 & S-212 to see if these problems affect your unit.

  2. #15
    I just had an Amana AMV9 system installed, same system. The furance is kind of noisey when you run the blower, I had the same complaint. I was told it's normal. I was used to the 36year system they took out, completely silent.

  3. #16
    Join Date
    Aug 2002
    Location
    Office and warehouse in both Crystal River & New Port Richey ,FL
    Posts
    18,836
    Originally posted by harvest644
    I just had an Amana AMV9 system installed, same system. The furance is kind of noisey when you run the blower, I had the same complaint. I was told it's normal. I was used to the 36year system they took out, completely silent.

    Likely that with a new VS fan,you are now moving the required amount of air,and the old one wasn't.


    If you find it noisier in the fan ON position (lower air flow)than the old one,then it may not be setup correctly,or they did somethig with the duct connection differently than the old one.

  4. #17
    Join Date
    Sep 2004
    Posts
    24
    I had a GMV90 installed and as someone stated earlier
    it's really hard to know if the fan is on in circ mode.
    According to the lit. they left with me the blower is
    56% of the high stage cooling. So maybe that speed is set too high, I think it's set @ 400 CFM/ton. But you experts would know. Either that or the installer didn't do a good job and there's leaks or loose metal. I opened the blower compartment and taped the bottom sheet metal cover that was leaking causing a whistling sound.

  5. #18
    Join Date
    Aug 2001
    Posts
    212
    I did talk with tech support today,I need to look at the ID sticker inside and go through the dip switch set up for the cooling speed. I may have it set to high the directions are so different than a Trane furnace what I am use to working on.

  6. #19
    Join Date
    Nov 2000
    Location
    Eastern PA
    Posts
    68,944
    Originally posted by johnl45
    Goodman had programming problems with some VS boards and motors. See Service bulletin S-210 & S-212 to see if these problems affect your unit.
    Thanks John. This happened while I was out of the country so I was not aware of it.
    Government is a disease...
    ...masquerading as its own cure…
    Ecclesiastes 10:2 NIV


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event