Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2011
    Location
    White Sands Missile Range, New Mexico
    Posts
    13

    trane rtac issues

    hey guys, continuing problem with my chiller i'm now using a laptop with a 9 pin outlet ,some issues are better however when i go to binding view ,select yes and chiller goes into local stop. I still dont have a screen faces or reassign,unbind,bind. on the pdf "screwit sent me " of a binding view example page, it has at the top "build view with all devices connected and powered before sequencing and binding. How do you do that. thanks socorrobob

  2. #2
    Join Date
    Mar 2004
    Location
    ottawa canada
    Posts
    2,110
    Re load your techview software and try a different serial cable .
    The toy chest is officially full ... I got a new toy..... 2007 Aston Martin V8 Vantage
    You bend em" I"ll mend em" !!!!!!!
    I"m not a service tech.. I"m a thermodynamic transfer analyst & strategic system sustainability specialist
    Best Austin Healey In Show twice in 2013 .....All those hrs paid off .

  3. #3
    Join Date
    Jul 2007
    Location
    The Hot South
    Posts
    1,369
    Socorrobob, you should have continued on your old thread about this issue instead of starting a new one. You'll get better responses that way. Its way too confusing jumping across all your threads trying to figure out what your talking about.

    As Graham said, reload TechView and try different cable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event