Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2007
    Posts
    5

    Sanyo mini split issues

    Due to the lack of available Fujitsu units, we have switched back to Sanyo recently. I am having two isolated issues with two different homes that are really annoying those homeowners.

    #1 - I have a CM3172 (2.5 Ton) with four KMS0772 (7,500 ea.) units attached. On the indoor unit closest to the outdoor unit (approx. 6ft lineset), there is a gurgling that happens when the unit goes into high capacity. Should a trap be inserted into this unit alone, a trap on all four, or do you have any other suggestions? *Sanyo told me this is normal and that it has to do with the "oil". -

    #2 - I have a CM3172 with two indoor units, KMS1872 and KMS1272. On the 18k unit, the remote control has to drop four degrees below set point to stop the compressor. We have no issues with the 12k unit. *Sanyo had me try another remote, I got the same problem, and now they are sending another direct, saying that it could me a manufacturing problem on that specific run.

    Anyone have any experience with either of these issues?

    Thanks in advance for your help.

  2. #2
    Join Date
    Aug 2011
    Posts
    568

    Confused

    Quote Originally Posted by MJMarcil View Post
    Due to the lack of available Fujitsu units, we have switched back to Sanyo recently. I am having two isolated issues with two different homes that are really annoying those homeowners.

    #1 - I have a CM3172 (2.5 Ton) with four KMS0772 (7,500 ea.) units attached. On the indoor unit closest to the outdoor unit (approx. 6ft lineset), there is a gurgling that happens when the unit goes into high capacity. Should a trap be inserted into this unit alone, a trap on all four, or do you have any other suggestions? *Sanyo told me this is normal and that it has to do with the "oil". -

    #2 - I have a CM3172 with two indoor units, KMS1872 and KMS1272. On the 18k unit, the remote control has to drop four degrees below set point to stop the compressor. We have no issues with the 12k unit. *Sanyo had me try another remote, I got the same problem, and now they are sending another direct, saying that it could me a manufacturing problem on that specific run.

    Anyone have any experience with either of these issues?

    Thanks in advance for your help.
    if you talked to sanyo, i'd listen to them!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event