Results 1 to 6 of 6

Thread: I Vu CCN Pro

  1. #1
    Join Date
    Jun 2011
    Posts
    3
    Post Likes

    I Vu CCN Pro

    On my system i have occupied as well as unoccupied setpoints how do you stop the unoccuppied. when my units are not on schedule i want them off totally

  2. #2
    Join Date
    Jan 2008
    Location
    East of big city prices.
    Posts
    3,750
    Post Likes
    Set your unoccupied to their highest settings.

  3. #3
    Join Date
    Jun 2011
    Posts
    3
    Post Likes

    I Vu CCN Pro

    Wont that drive them temp up to the highest setting

  4. #4
    Join Date
    Jan 2008
    Location
    East of big city prices.
    Posts
    3,750
    Post Likes
    Quote Originally Posted by kilroy2 View Post
    Wont that drive them temp up to the highest setting
    Huh ? I'm just not understanding that statement.

  5. #5
    Join Date
    Jun 2011
    Posts
    3
    Post Likes

    I Vu CCN Pro

    Am i missing something?

    If I set my unoccupied setpoints to the highest settings wont the unit try to drive the temperature up to 80 degrees ?

    You see i have occupied/ unoccupied setpoints i want my units to be off totally when not put on a schedule

  6. #6
    Join Date
    Jan 2008
    Location
    East of big city prices.
    Posts
    3,750
    Post Likes
    Quote Originally Posted by kilroy2 View Post
    Am i missing something?

    If I set my unoccupied setpoints to the highest settings wont the unit try to drive the temperature up to 80 degrees ?

    You see i have occupied/ unoccupied setpoints i want my units to be off totally when not put on a schedule
    That's why there are cool setpoints and heat setpoints .Maybe you need a qualified help with what you are trying to accomplish.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Quality Home Comfort Awards