Results 1 to 7 of 7
  1. #1
    Join Date
    Aug 2011
    Posts
    75

    FX 60 Time Sync Service

    I have two FX60 controllers and a PC on a subnet without internet access. The time clocks on these FX60s are too fast and speed up 1 hour in about a week. This is causing the scheduling to be off, and rooftops to go unocc earlier as time progresses.

    I have requested internet access with the site owner to setup NTP service. I tried to do this from the XP workstation and didn't have any luck.

    Has anyone setup the time sync service and got it to work? I would like to see a screenshot of your settings.

    I called Johnson and they are aware of the problem and offered to RMA the controllers but the owner wants to go the NTP route if possible as these controllers are otherwise running perfectly.

  2. #2
    BACnet is offline Removed by Admin- No Return
    Join Date
    Aug 2009
    Posts
    2,459
    I'm not sure if they can sync their entire internal clocks via a BACnet time sync. But if they are, try the Time Sync Widget I put up here a while back.

    Windows will let you launch a program on a schedule if you wish and it can be set to sync and then quit without intervention when launched.

  3. #3
    Join Date
    Aug 2011
    Posts
    75
    Do you have a link to the time sync Widget?

  4. #4
    Join Date
    Aug 2011
    Posts
    75
    This is an N2 site btw

  5. #5
    BACnet is offline Removed by Admin- No Return
    Join Date
    Aug 2009
    Posts
    2,459
    If it doesn't have the BACnet driver it will likely not receive a BACnet time sync.

    The other thread is on this forum, just down a few posts.

  6. #6
    Join Date
    Aug 2007
    Location
    Western Colorado
    Posts
    497
    I've noticed that when I set the enable flag on the NTP properties page to true, the Jace wants to do a re-boot to accept the changes, OK, but when I go back to the properties page, the enable flag I have just set has reverted back to false. This happens near every time I use NTP (which is always nowadays). I set the flag back to true and then force a sync. All good!
    The NTP site I use is: 0.pool.ntp.org
    Good Luck!
    rad1
    RealEyes
    Realize
    RealLies!




  7. #7
    Join Date
    Jul 2008
    Location
    nw ohio
    Posts
    55
    Contact your rep there was an issue 6-9 months ago with a batch of jaces that gain time usually after a month or so of run time. So far out of the ten I installed in Dec-2010 till March 2011 3 have went back. Tried to link to the server on one this fixed it for about a month again then it gained time faster.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image