Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16
  1. #14
    Join Date
    Mar 2004
    Location
    ottawa canada
    Posts
    2,016
    Quote Originally Posted by Trane_Dude View Post
    If the machine is clean and tight it wont plate. I know this explanation lacks all that technical stuff, but its reality.
    And the oil change they talk about after 500hrs or one season . Prevention of copper plating is the primary reason for doing this . All that copper dust residue from the tubes during the manufacture of the chiller ends up in the oil sump which then gets pumped up to the bearings where it deposits in the bearings as copper plating causing noise and premature beraring failure .
    So that oil/filter change which the customers think is just a scam of Trane trying to screw them for more money is cheap insurance compared to a teardown for bearing replacement .
    Take your choice oil/filter change less than 1k ,teardown + bearings 30+k ????
    Pay me now ....pay me later I really dont care, but dont say I didnt tell you so !!!!!!!!!!!!!!!!!!!
    I always write it on the start up report in big letters OIL/FILTER CHANGE AT 500HRS REQUIRED .
    The 64 roars to life Whoo hoo ...shes a rolling chassis .
    You bend em" I"ll mend em" !!!!!!!
    I"m not a service tech.. I"m a thermodynamic transfer analyst & strategic system sustainability specialist
    Best Austin Healey In Show twice in 2013 .....All those hrs paid off .

  2. #15
    Join Date
    Jan 2002
    Posts
    247
    I'm not a chiller gorilla by any means but i thought due to the filter, nothing would make it past to the bearings. I always changed the oil filter before 500 hours and did a base line oil analysis from the factory and did what it said and they always reported in big letters do not change oil at this time. I also thought that it was a "green" item to not change oil?

    On seven E's on one property all started up at the same time and all evacuated correctly one always had plating, I mean bad, bad enough it would coat the oil filter. Never one leak never any issues at all with the machine. Vibration tests always in line and lasted till the 10 year overhaul when it (thrust) was replaced as a maintenance item during tear down.

    I always change the filters every annual though and did oil analysis on all machines. Never one issue with moisture or anything out of the ordinary.

    Always learn something here though. I thought they didn't know what caused copper plating exactly. The late 90's machines I believe they started dropping oil heater operation out after start up to help reduce copper plating and power consumption to a smaller degree.. but like I said I learn something new everyday.
    Two wire hook up, three wire f**k up.

  3. #16
    Join Date
    Oct 2009
    Location
    USA
    Posts
    48
    On most Tranes (recient production) it was from the tubes. The provider of the tubes was leaving cutting oil and cpooer dust on the tubes. changing the filter would not protect the machine. Oil testing works but usually with copper plating its best to keep an eye on the oil and simply dump it at 500 hrs.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event