Page 2 of 2 FirstFirst 12
Results 14 to 18 of 18
  1. #14
    Join Date
    Sep 2001
    Location
    Vancouver Canada
    Posts
    996
    This from the installation manual

    "Manifold Gas Pressure Adjustments (Hi &
    Lo Fire)
    NOTE: Gas supply pressure MUST be within minimum and
    maximum values listed on rating plate. Pressures are usually set
    by gas suppliers.
    Make adjustment tomanifold pressurewith burners operating and
    combustion air box cover removed.
    Remove combustion air box cover. (90+ ONLY)

    2. Connect U--Tube manometer to the tapped opening on the
    outlet side of gas valve on the manifold pipe. Use a
    manometer with a 0 to 12 minimum water column range.
    3. Turn gas ON. Operate the furnace on high fire by using a
    jumperwire on theRtoW1&W2 thermostat connections on
    the fan board.
    4. Remove the adjustment screw covers on the gas valve.
    Turn counterclockwise to decrease the manifold pressure
    and clockwise to increase.
    5. Set the manifold pressure to value shown in Table 1.
    6. Operate the furnace on low fire by using a jumper wire on
    the R to W1 thermostat connections on the fan board.
    Note: The fourth (4th) DIP switch should be in the on
    position to set the low fire manifold pressure. (See wiring
    diagram)"

    You are correct in jumping R,W1,W2 to get high fire, R,W1 for low fire.
    "Go big or Go Home"

  2. #15
    Join Date
    Nov 2001
    Location
    east kansas
    Posts
    8,027
    Did you try letting the unit start and check to see if the high fire pressure switch makes? If it doesn't make, jump it at the proper time and see if it goes into high fire. Might be a flue problem causing the pressure switch not to make. Just my guess.
    Beware of advice given by some guy on the Internet.

  3. #16
    Join Date
    Mar 2005
    Location
    Toronto, Ontario. Canada
    Posts
    93
    venting is under 20 feet with 3 elbows and 3" pipe.
    In DATA MODE guys, I feel like I have to keep repeating myself, the furnace starts vent mtr at low speed and lights off at low fire. Never gets a chance to go into high fire after 15 minutes. If you guys dont know what DATA MODE is, just ask me and I will tell you.

  4. #17
    Join Date
    Sep 2001
    Location
    Vancouver Canada
    Posts
    996
    Well looks like you got two choices, change the valvle as the rep suggests or go with your diagnosis and change out the board. I still remember hearing about a problem with high fire when I was at the last dealer meeting, as it is the weekend now I will call the Heil tech on Monday morning and see if he remembers what the issue was. I will post the result here on Monday.
    "Go big or Go Home"

  5. #18
    Join Date
    Oct 2004
    Location
    The "Burgh"
    Posts
    1,255
    I had a conversation on this issues today and it is this:

    In DATA mode, all that does is fire off the furnace to prove that the valve is working. It can fire in High OR Low fire.

    In discussion with the factory, if the #4 dipswitch is in the UP position, it should fire on Hi Fire. If it is in the DOWN position, it will fire Hi then go to Lo when you jumper as you have stated. Youa re stating it will go to Lo only, if I read correctly. It seems from what we discussed that the problem is in the relay in the valve.

    My 2 questions to you: Do you have air conditioning and did the air conditioning run at all before you switched over to heat ? And... did this happen on your first call for heat of the season ? Just trying to clarify since you stated this is a recent installation.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event