gpg water in heat exchanger problem
Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2003
    Posts
    18
    I hope this isn't gonna be a problem since I have installed many of these gas packs.
    Customer calls says heat came on for a minute and won't start back up. This is the first time they started the heat up. Roll out switch is tripped. I reset it starts but the 3rd burner down, flame is just rolling out. As the unit is running I hear a girgling sound. I pop the top and shake the ex tube, it has water in it, enough water to block the inducer motor in that tube.
    Model is a gpg1042090-1A serial 0504******

    Anyone else had this problem?
    Thanks
    Rick

  2. #2
    Join Date
    Mar 2003
    Posts
    18
    Anyone???
    I'm I the only one with a goodman problem?

  3. #3
    Join Date
    Mar 2005
    Location
    South/West of Quebec in the other part of Canada
    Posts
    2,331
    never seen it, but I am posting here to see the outcome of this thread...sorry to take up space

  4. #4
    I think your fan speed might be an issue. If it's too high and the unit is outside. Is it the right size?

    The higher the fanspeed the more heat you wipe off the ht ex and if the furnace is over sized (and MAYBE even IF it is not)you can cause condensation in heat ex ch.

  5. #5
    If you have a Goodman yell for RoboTeq.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event