Is this site....
Results 1 to 9 of 9
  1. #1
    Join Date
    Jul 2003
    Posts
    2,407
    slow tonight or is it just my connection? It'staking a long time loading pages or switching back to previous page.

  2. #2
    Join Date
    Apr 2004
    Location
    Bartlett, IL
    Posts
    6,619

    Thumbs down

    Gotta be your connection, I usually always have problems with my POS Dell....Nottoday...

  3. #3
    Join Date
    Jul 2003
    Posts
    2,407
    I guess it's time to clean up the ole memory again.

  4. #4
    Join Date
    Nov 2000
    Location
    Coastal Georgia
    Posts
    34,902
    defrag works wonders

  5. #5
    Join Date
    Sep 2004
    Posts
    3,157
    so does a virus

  6. #6
    Join Date
    Apr 2004
    Location
    where you at?
    Posts
    3,359
    'mind where you surf...


  7. #7
    Join Date
    Jul 2003
    Posts
    2,407
    No virus's, no spyware, no need to defrag, memory 74% free, guess I'm just getting impatient. Though sometimes when I reply to a mesage I have to submit 2 times to get it through. Could it be "user error"?

  8. #8
    You're probably doing something wrong.

  9. #9
    Join Date
    Oct 2003
    Location
    Florida's space coast
    Posts
    2,538
    If its just slow going back to a previous page try clearing your cache and temporary internet folders.

    They may be filled to their default capacity.

    Just a thought.

    [Edited by a\c don on 09-23-2005 at 10:33 PM]
    We've been doing so much,for so long,with so little, that now we can do almost anything, with nothing at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event