Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2007
    Posts
    50

    not getting 24v to contactor

    I should say I'm getting one leg. When I measure the red wire - to ground - I get 24 V, but I do not get 24v when I measure across the two low volt legs (Yes the tstat is calling) Further the fan relay, or G terminal, is working perfectly. Do I have a broken wire going outside?

  2. #2
    Join Date
    Mar 2011
    Location
    North Eastern NC
    Posts
    80
    Thermostat wiring is very easily damaged. You need to physically check as much of it as you can. I had a staple kick my butt for a while and discovered it as I was replacing that suspect section. Good luck.

  3. #3
    Join Date
    May 2011
    Location
    Winter Garden fl.
    Posts
    59
    Removed DIY
    Last edited by Stamas; 05-31-2011 at 11:54 AM. Reason: DIY

  4. #4
    Join Date
    May 2011
    Location
    Winter Garden fl.
    Posts
    59
    Removed DIY
    Last edited by Stamas; 05-31-2011 at 11:53 AM. Reason: DIY

  5. #5
    Join Date
    May 2011
    Location
    Indiana
    Posts
    1
    Removed DIY
    Last edited by Stamas; 05-31-2011 at 11:53 AM. Reason: DIY

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event