Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2005
    Location
    boston area
    Posts
    11

    Question

    need help with new carrier economizers with an iaq sensor
    have 4 new units all set up the same way
    econos keep opening on 90 degree days with 80+% humidity
    driving my customer nuts.sensor display shows between 450-
    550 pp on average.i am waiting for rep to come out and walk
    me through this.

  2. #2
    Join Date
    Nov 2004
    Posts
    226
    If these are the new Honeywell packaged actuators with econ controls (dont remember part#) it has a (DCV) input. This will ramp the econ open to 80%? when the DCV input voltage rises above its setpoint. The DCV setpoint is adjustable with the pot on the actuator, BUT the adjustment is only active for 60 sec after power up. I believe it is set from the factory at 5vdc, and if your Co2 sensor is a 0-2000ppm -0-10vdc the action you describe makes sense, you will need to adjust your setpoint if you want a higher Co2 setting in the zone. Go to the HW website and dowmload the PDF instructions for the actuator.

  3. #3
    Join Date
    Jun 2001
    Location
    Louisville, KY
    Posts
    12,189
    Is it this economizer: http://www.xpedio.carrier.com/idc/gr...50h,t-34si.pdf

    -or-

    Is it this economizer: http://www.xpedio.carrier.com/idc/gr...0hj,tj-2si.pdf?

    What is the unit model number?

  4. #4
    Join Date
    Jan 2005
    Location
    boston area
    Posts
    11
    it is the crecomzro2oao1 economizer
    i have 4 of these at one building, they all seem to be doing the same thing ,which is open when they shouldn't be.
    they also have an iaq sensor.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event