Results 1 to 10 of 10
  1. #1
    Join Date
    Sep 2007
    Location
    SW Ohio
    Posts
    233

    Fix this slow site if you can

    This site is very slow whenever I click on a thread or navigate from thread to thread. On other sites everything is normal.

    Now comes the hard part. I'm using Linux in the form of Ubuntu and browsing with Chromium. I do not have any version of Windows on this computer or available to me nor would I ever consider going back at this point.

    I'm sure it's just a setting that needs changed in either Chromium (a variation of Firefox I believe) or in this site's software. I've tried on several different occasions but have not been able to find the solution. Anyone that is familiar with Linux and/or Chromium or this site's software that might have a solution I would appricate it. The site is so slow it is almost becoming unuseable to me. This has been going on for a couple of months, and I would have asked sooner but I just figured everyone would just blame Linux and write it off. If I can't find a solution I'm about to quit using the site, at no great loss to the site I'm sure.
    Last edited by cjett; 06-20-2011 at 12:55 PM.

  2. #2
    Join Date
    May 2004
    Posts
    12,230
    You mean write it off?

    The site is as fast as any other site I manage. You may have issues with the cookie settings or the flash for the sponsorship ads and how your Chromium handles it. Really isn't anything I can do about that. Sorry

    We have many Ubuntu users here that have no issues.

  3. #3
    Join Date
    Sep 2007
    Location
    SW Ohio
    Posts
    233
    Quote Originally Posted by Dad View Post
    You mean write it off?

    The site is as fast as any other site I manage. You may have issues with the cookie settings or the flash for the sponsorship ads and how your Chromium handles it. Really isn't anything I can do about that. Sorry

    We have many Ubuntu users here that have no issues.
    There I changed it. Didn't make anything faster.

    And those are the people I hope might have the answer.

  4. #4
    Join Date
    May 2004
    Posts
    12,230

  5. #5
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,460
    Quote Originally Posted by Dad View Post
    ...We have many Ubuntu users here that have no issues.
    I'm running Ubuntu 9.04 with Firefox 4 on my home PC and have had one Flash-related issue. (I can't use anything higher than 9.04 on this machine because my monitor requires a proprietary driver, which Ubuntu decided they would no longer tolerate beyond 9.04.) My wife's PC is running Ubuntu 10.04 LTS and I have had no similar issues at all with that one.

    Anyways, only while on HVAC-Talk on my PC I would get a severe slowdown and more often, a screen freeze. I found the culprit was Dad's Revolver Map. (Sorry Dad).

    I used the AdBlock Plus for Firefox 4 add-on, blocked the map and all was well.

    I'll have to try that Chromium, which I believe is an open-source version of Google's Chrome browser offering. The install for Ubuntu looks like a bit of a pain, but if I get it running, I'll let you know how I make out.

  6. #6
    Join Date
    Oct 2008
    Location
    Winnipeg, Manitoba, Canada
    Posts
    124
    for what it's worth i'm using Ubuntu 9.10 with opera 11.11 and I have no problems with any sites.

  7. #7
    Join Date
    Sep 2007
    Location
    SW Ohio
    Posts
    233
    Quote Originally Posted by icemeister View Post
    I'm running Ubuntu 9.04 with Firefox 4 on my home PC and have had one Flash-related issue. (I can't use anything higher than 9.04 on this machine because my monitor requires a proprietary driver, which Ubuntu decided they would no longer tolerate beyond 9.04.) My wife's PC is running Ubuntu 10.04 LTS and I have had no similar issues at all with that one.

    Anyways, only while on HVAC-Talk on my PC I would get a severe slowdown and more often, a screen freeze. I found the culprit was Dad's Revolver Map. (Sorry Dad).

    I used the AdBlock Plus for Firefox 4 add-on, blocked the map and all was well.

    I'll have to try that Chromium, which I believe is an open-source version of Google's Chrome browser offering. The install for Ubuntu looks like a bit of a pain, but if I get it running, I'll let you know how I make out.
    I'm using Ubuntu 11.04 and Chromium 12.0. I have been having the slow downs even before both of these versions.
    I'm not sure what the revolver map is, AdBlock is running and I see none of the advertisements. But you say yours was slow too until you blocked that map?

    If you give Chromium a chance I think you will be very pleased with it.

  8. #8
    Join Date
    Mar 2004
    Location
    SE Michigan
    Posts
    18,147
    On occasion, this site does seem to run slow....or maybe Im running too fast.
    To put the world in order, we must first put the nation in order; to put the nation in order, we must put the family in order; to put the family in order, we must cultivate our personal life; and to cultivate our personal life, we must first set our hearts right.
    -- Confucius

  9. #9
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,460
    Quote Originally Posted by cjett View Post
    ...I'm not sure what the revolver map is, AdBlock is running and I see none of the advertisements. But you say yours was slow too until you blocked that map?
    I finally narrowed it down and found I had no slowdowns or freezes unless I was in a thread which contained the Revolver Map. It was definitely a Flash-related issue on my end and nothing at all to do with the site.

    Bring up any post by Dad and you'll see the map as part of his signature. It's a Global Site Member display hosted by ZeeMaps, I believe. (I can't check it right now because I'm on my home PC. )

    If you don't see it, it's also being blocked by your AdBlock extension.

    I'd like to try out Chromium, but it requires some command line work and I have to be in a very good mood to attempt that stuff. LOL

  10. #10
    Join Date
    Sep 2007
    Location
    SW Ohio
    Posts
    233
    Quote Originally Posted by icemeister View Post
    I finally narrowed it down and found I had no slowdowns or freezes unless I was in a thread which contained the Revolver Map. It was definitely a Flash-related issue on my end and nothing at all to do with the site.

    Bring up any post by Dad and you'll see the map as part of his signature. It's a Global Site Member display hosted by ZeeMaps, I believe. (I can't check it right now because I'm on my home PC. )

    If you don't see it, it's also being blocked by your AdBlock extension.

    I'd like to try out Chromium, but it requires some command line work and I have to be in a very good mood to attempt that stuff. LOL
    I see that map on posts by Dad but my problem is with most every page that I go to, so that is not the problem, but thanks for the clarification.
    Not sure about the command line work with Chromium, it installed very easy for me, but I've not done much with command line sense my old DOS days and I don't want to revisit that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event