Page 1 of 4 1234 LastLast
Results 1 to 13 of 50
  1. #1
    Join Date
    Dec 2007
    Location
    Northern Indiana
    Posts
    82

    Copeland Compressor 408a Trouble! VERY LONG!

    Hi Everyone.

    My problem is I have a 3hp semi hermetic compressor that keeps blowing the gasket out between the valve. BTW this is for a walkin freezer . I'll give you some backgroung info on this.

    unit started blowing a 15amp 3 pole breaker. custodian at school would reset the breaker and all would be fine for awhile. I finally get the service call to look at the unit. This is in january. The freezer is no longer holding temp. So i see there are bubble in the sight glass at the compressor. I decide to hook gauges up to see what this bugger is doing ,after i took amp reading which are 2 -3 amps higher then should be. Well my high side is at 195 low side is at 50. gauges are very erratic. high super heat at compressor . cant remember exactly but l think it was 80*. well something told me it might be the valves with the erratic gauges so I decide to see if this unit will pump itself down. So i start to front seat the reciever valve slowly to watch to see if it starts pumping down and LS stays at 50.. so i totally shut it and it still stays at 50. I say valves! so I end up evacing down and pull head. valves are trashed and gasket is blown.pistons go up and down still and cylinder walls aren't too bad. What caused it. im figuring flood back when unit kept being reset at breaker. Let us see if I can get by with just a valve plate.

    So i clean unit it up with new valve plate. reassemble torqe to spec. evac and recharge. The condensing unit holds 20.6 lbs 502 at 90% so i add 18 lbs 408a to start unit so i can check sight glass. All good. NOT 4 LONG!!

    The compressor starts pulling box temp down. pressures are HS 195 LS 25.
    -5* SH is still way high but box is 70*...Well runs for about 15 minutes and bang!! pressures go to 200 HS 50-60 LS and compressor is pretty noisy. AHHH! First Thing I think is the valves are wrecked again. so i try pumping down and yes they are bad.. BTW the amps were low the whole time till it broke again. It didnt wipe the valve but blew a chunk out of the gaske between the valves. WHY? I think compressor must just be wore out it is 30 years old and has some damage from last problem , head may have even been warped. So I order new compressor. I'm not gonna deal with this crap.

    New compressor installed charged with 408a . Box pulled down. SH 28*at compressor. I think 10* at evap. everyone happy! Also new TEV thought this might be going crazy and flooding compressor.

    Friday last week call freezer is tripping breaker. and box is warm. Not again this is 4 months later.. WTF! Sure enough its happening again with the new compressor.

    Please shed some light on this if you can. head gaskets are cheap i Have found out.. But the amount of beer this has caused me to drink after hours is getting expensive, and the wife says I'm in a bad mood all the time.

    Thanks Guys

    I'll see if i can get a few pics off my phone to show you where its blowing the gasket at.
    _____________________________
    PHMTECK

  2. #2
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,671

  3. #3
    Join Date
    Dec 2007
    Location
    Northern Indiana
    Posts
    82
    on the new compressor it dosent seem bad, still well in the sightglass on side of comp.
    _____________________________
    PHMTECK

  4. #4
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,671
    I've seen a few compressors that blew head gaskets like you describe.

    When we finally tracked the problem down, it was a system that was overcharged with oil.

    Could you be seeing slugs of oil following a defrost?

  5. #5
    Join Date
    Dec 2007
    Location
    Northern Indiana
    Posts
    82
    well I would say maybe ,but I thought I had cleaned out the system when I flushed it out with rx-11 product. Did I get it all out, it was flowing pretty clean.
    _____________________________
    PHMTECK

  6. #6
    Join Date
    Dec 2007
    Location
    Northern Indiana
    Posts
    82
    Name:  head.jpg
Views: 340
Size:  16.7 KB

    here's a pic hope it explains location..
    _____________________________
    PHMTECK

  7. #7
    Join Date
    Dec 2007
    Location
    Northern Indiana
    Posts
    82
    sorry its from a phone..way too small. Dang it

    center section the bottom edge.. if that helps
    _____________________________
    PHMTECK

  8. #8
    Join Date
    Jan 2010
    Posts
    6,312
    408a runs at higher discharge temperatures then 502. What oil did the new compressor come with ? You should use either synthetic oil or blend of AB/MO with AB>50%.

  9. #9
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,671
    Have you taken other system readings?

    You posted about a SH reading, but it seems that your superheat is negative (-5*SH???)

    If that is the case, then you already know what is wrong, you just need to find out why.

  10. #10
    Join Date
    Jan 2010
    Posts
    6,312
    Is the new compressor blowing out the same spot ? Or is this the old one ?

  11. #11
    Join Date
    Dec 2007
    Location
    Northern Indiana
    Posts
    82
    I'll try to answer all at once..

    1. Using AB Blend.
    2. Sorry on that -5* that was me converting the 25 psig and forgetting a period.
    3. Yes! it keeps blowing that little hunk out of the center section.
    _____________________________
    PHMTECK

  12. #12
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,671

  13. #13
    Join Date
    Jan 2010
    Posts
    6,312
    Quote Originally Posted by Phmteck View Post
    I'll try to answer all at once..

    1. Using AB Blend.
    2. Sorry on that -5* that was me converting the 25 psig and forgetting a period.
    3. Yes! it keeps blowing that little hunk out of the center section.
    Just to be sure are you saying the new compressor is blowing out the same spot as the old one did ? Because that would be to weird.

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event