SIEMENS CT
Results 1 to 5 of 5

Thread: SIEMENS CT

  1. #1
    Join Date
    Nov 2009
    Posts
    28

    SIEMENS CT

    Hi all,

    I am using Commissioning Tool 3.10 of SIEMENS BMS and I try to use Soft Controller. In system profile, I select: Panel type: SoftC, Firmware: 2.60, Port Number: 5400.

    After I press OK, a message say: configure trunk is not connect.

    Anyone have the instruction to start up soft controller?

    Thank

  2. #2
    Join Date
    Mar 2011
    Posts
    16
    Troubleshooting Soft Controller Startup (CT): These are solution to common problems that I have found to work.
    • If your SoftC doesn’t communicate
    - Verify that “Localnet Config” has the network defined as Ethernet.
    - Verify that the Service “Insight Async” is running.
    - Verify that the Service “Insight Softcontroller Service”.
    - To CT from Telnet (node table), disable your firewall.
    - Make sure that there are no old computer names that conflict.
    - If you’ve been running BACnet, Set BACstac IP address to reflect your PC address.
    • If you cannot open up a telnet session, repeat the installation steps.
    • If CT Online or SoftC has issues with properly updating the graphics, close and reopen the graphic.
    • If you can’t command what were physical points, Convert point to Excel using Point Transfer, change them to virtual an import them back.
    • If all else fail, Uninstall CT and re-install CT. (about 15 minutes) Re-install Soft-C.

  3. #3
    Join Date
    Mar 2011
    Posts
    16
    I also found that you sometimes need to toggle the Soft controller service. SoftC is buggy, but works well when it works : )

  4. #4
    Join Date
    Nov 2009
    Posts
    28
    I have 2 Siemens CT. It is have the same problem. The latest installation is 2 weeks ago.

    I don't think that my CT having problem. It should have somewhere to configure.

    I have don follow this:

    • If your SoftC doesn’t communicate
    - Verify that “Localnet Config” has the network defined as Ethernet.
    - Verify that the Service “Insight Async” is running.
    - Verify that the Service “Insight Softcontroller Service”.
    - To CT from Telnet (node table), disable your firewall.
    - Make sure that there are no old computer names that conflict.
    - If you’ve been running BACnet, Set BACstac IP address to reflect your PC address.

    But it is still not work.

    Thank

  5. #5
    Join Date
    Nov 2009
    Posts
    28
    I notice one of your word:
    "If all else fail, Uninstall CT and re-install CT. (about 15 minutes) Re-install Soft-C"

    Soft Controller need to be installed on separate CD from CT? It is not include with CT installation?

    Thank!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event