Trane 1400 Series
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2005
    Posts
    2

    Exclamation

    Hello - Recently purchased a TRANE 1400 Series single Package AC unit. 13-14 Seer. For one month the unit would run continuously and never reach the desired temperature. After having several fuses pop on the unit, having the disconnect box melt, the contractor finally found out the problem on why the unit would constanly run -- when they installed the unit, they tested the Emergency Heat function. The contractor said the the "disconnect switch" never turned off on the heat strip and so the unit was never cooling off to the desired temperature as heat was blowing through the unit.

    Can somone please advise me if any long term problems may occur from the heating & cooling element operating at the same time? We paid 7K for the unit and have had nothing but problems. If the heating element was enabled, did is disable the compressor. If so, with the compressor disabled and the A/C on, what did this do to the compressor? Appreciate any advise or questions I should ask the contractor? I'm thinking about asking for an entire new unit.

    Karen

  2. #2
    Join Date
    Jul 2002
    Location
    Zelienople, Pa
    Posts
    2,965
    If they corrected the wiring, everything will be fine.

    It did not damage your unit.
    How tall are you Private???!!!!

  3. #3
    Join Date
    Aug 2005
    Posts
    2
    Thanks so much. Do you think that the switch didn't turn off because of improper wiring? Apparently, that is what caused the disconnect box to melt and the fuse to blow. Just wish I knew more about how these things run.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event