Page 1 of 3 123 LastLast
Results 1 to 13 of 35
  1. #1

    Smile .

    .

    [Edited by overkill71 on 08-04-2005 at 08:02 PM]

  2. #2
    Join Date
    Jul 2002
    Posts
    962
    what was the amp draw on the compresser?

  3. #3
    on the black from contactor i get 10amps
    on the blue (s)(start) i get 5.1amps
    on the yellow i get 12.1(RUN)

    this is taken at the peckerhead of compressor

    thanks again

  4. #4
    Join Date
    Jul 2002
    Posts
    962
    How did that match up with the name plate?

  5. #5
    RLA is 22.7
    lra is 93......
    this is off nameplate on condensor unit
    cannot read anything on compressor really


    ??

    [Edited by overkill71 on 08-03-2005 at 11:59 PM]

  6. #6
    Join Date
    Jul 2002
    Posts
    962
    What was the result of your pump down test?

  7. #7
    i havent tried to pump the unit down yet....possibly looking for stuck 4way valve????

  8. #8
    Join Date
    Jul 2002
    Posts
    962
    Do you mean reversing valve?

  9. #9
    yep... thats it..the reversing valve..lol

  10. #10
    Join Date
    Jul 2002
    Posts
    962
    Why do you think its stuck? Did the customer put it in heat mode, in the middle of summer? You had low amp draw! If reversing valve was stuck, where it isolated the lines to the service vales, I think it would have a high amp draw.

  11. #11
    Join Date
    Feb 2005
    Location
    Dothan, Al
    Posts
    3,453

    overkill

    I think the system is empty of refrigerant - call a pro!

  12. #12
    Join Date
    Dec 2002
    Location
    Houston,Tx.
    Posts
    16,075

    Re: overkill

    Originally posted by bornriding
    I think the system is empty of refrigerant - call a pro!
    That would be my guess also.
    __________________________________________________ _______________________
    “Experience is a hard teacher because she gives the test first, the lesson afterwards". - Vernon Law

    "Never let success go to your head, and never let failure go to your heart". - Unknown

  13. #13
    Join Date
    Mar 2005
    Location
    burlington county n.j.
    Posts
    9,754

    Re: Re: overkill

    Originally posted by mrbillpro
    Originally posted by bornriding
    I think the system is empty of refrigerant - call a pro!
    That would be my guess also.

    sitting there eqalized at 150lbs andits out of freon???????
    i don't work on heat pumps but i'm pretty sure that ain't it.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event