Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2003
    Location
    NY
    Posts
    2,152
    I tried to view the code of the LNS text box controls in LonMaker and opened Lon Visual Basic. When I tried to access the particular network I was prompted for a 'Network Password'. I have not set up any users or passwords for this network. Is there a default password to use? Do I need to set up a user with a password? Any help would be appreciated.
    Thanks.

  2. #2
    Join Date
    Sep 2004
    Location
    SoCal
    Posts
    449
    The password for the Visio VB editor is enumerate - btw it is documented in the LonMaker user guide.
    Cheers,
    lb
    A hundred million nodes - it's a LON story.

  3. #3
    Join Date
    Mar 2003
    Location
    NY
    Posts
    2,152
    Thanks lonboy. It was getting late last night and I came across the LonVB app. by chance. I was not ambitious enough to dig through the book. I will go through it tonight and see what I can learn about LonVB. It seems like a tool that may come in very handy

  4. #4
    Join Date
    Mar 2003
    Location
    NY
    Posts
    2,152
    Well... I've read the info on VB in the LonMaker users guide and I see that Echelon does not recommend adding or altering the VB code. Oh well!! Maybe I will only experiment with it at home.

  5. #5
    Join Date
    Dec 2004
    Location
    CA. in transition to NJ.
    Posts
    28
    i had the same problm once with lon and this is a long shot cause I havn't used lon in a while but I remember I typed in either password or administrator for the password and got through

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event