Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    Apr 2001
    Posts
    4
    Hi there,

    In June 2001, we had a 3-ton Trane XE-1200 A/C unit (outdoor & matching indoor unit) installed. For the summers of '01-'03, it worked fine. Last summer, the compressor began having difficulty kicking on. The fan would run, but the compressor would try unsuccessfully and repeatedly (every 45-60 seconds or so) to kick on, leaving us with simply ambient air blowing in and out of the system. Our original HVAC installer came and installed a hard start kit. This worked fine last summer and the first part of this summer (it successfully kicked on the compressor every time on the first try), but when we went to turn on the A/C yesterday, we experienced the same old problem -- the compressor would groan for 2-3 seconds trying unsuccessfully to turn on, then again in another minute and so on. We turned the system off and then restarted it several times throughout the day, all with the same unsuccessful result.

    One additional piece of info is that when this problem first occurred last year, it would occur during the day and evening hours. If we turned the unit on at 6 or 7 a.m., the compressor would in fact start up okay, but then as it got to the middle of the day again, the problem would occur again. And now this morning, just like last year before we had the hard start kit installed, I turned the system on at 6 a.m. this morning and it kicked in just fine on the first try.

    So.... Before I call the contractor, I'd like to learn a little bit about how these hard start hard start kits work:

    (1) Do they typically have very short lifetimes and it's possible that our hard start kit has died? Or is it more likely that the recurrence of this problem indicates that there is a more serious issue with the compressor (i.e., the hard start kit is fine, but even with using it, there is not enough juice to kick the compressor on)?

    (2) Why would it be that, in general, this difficulty in having the compressor turn on occurs during day & evening hours but not first thing in the morning? Could it be that during peak summer usage hours, the power company slightly cuts back on the voltage supplied, and that's just enough that the compressor doesn't have enough juice to kick the compressor on?

    Thanks for any info!

    Tim

  2. #2
    Join Date
    Jul 2004
    Location
    midwest
    Posts
    2,868
    Start by having them check the voltage.

  3. #3
    Join Date
    Jun 2004
    Posts
    247
    Have an electrician check all the connections from the circuit breaker box to the outdoor condenser unit and verify the size of the wire used. A loose connection or undersized wire can cause unwanted voltage drops. Do you know the type of hard start component? The two most common are a either a temperature sensitive device that disconnects the capacitor from the circuit based on temperature rise as the current flows to the compressor (PTCR), or a relay that senses voltage and then disconnects the capacitor. Here's a good page to learn more http://www.kickstartoem.com/products/comparison.html

    If you have a PTCR hard start component, possibly the heat in the middle of the day isn't allowing the PTC device to reset, effectively negating the usefulness of the hard start kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event