Compressor switches on and off
Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2001
    Location
    Plano, Tx
    Posts
    6
    We have a 19 year old Carrier heat pump, 3.5 ton. I have noticed that while the system is on it blows cool air for a while then without shutting down it blows air that is not cool for a while then after a while it is cool, etc.
    All the while the blower is still on. The system is set on cool/auto so the blower is not set to always be on. If it does reach the called upon air temp, it shuts off normally. When the air coming out switches to not cool, I have gone outside and noticed the fan is on but the air coming out there is not heated and the valves are not sweating, indicating the compressor is off. I have a tech coming tomorrow but I want to make sure I communicate correctly. Hopefully it will continue this pattern while he is here and not while it is just cooling. Any ideas what could be causing this? Thanks.

  2. #2
    Join Date
    Apr 2005
    Location
    Chicagoland
    Posts
    209
    Without being there hard to tell
    Possibly contact on 1 side of contactor not making,
    compressor internal overload, capacitor (run or start)

  3. #3
    Join Date
    Aug 2003
    Location
    Fort Worth, TX
    Posts
    11,273
    Don't wait for the tech to show up. Go ahead and turn the power off to your outdoor unit now. It'll make you more uncomfy but it might save your compressor.

    Describe to the technician what you've told us. He'll be able to pick up where you are if he's got any experience under his belt.
    • Electricity makes refrigeration happen.
    • Refrigeration makes the HVAC psychrometric process happen.
    • HVAC pyschrometrics is what makes indoor human comfort happen...IF the ducts AND the building envelope cooperate.


    A building is NOT beautiful unless it is also comfortable.

  4. #4
    19 yrs old, and running on its last leg...

    Keep running it like this and you will definitely shorten the last days of its life!

    That is, IF it can be salvaged!
    (highly doubtful)

  5. #5
    Join Date
    Sep 2001
    Location
    Plano, Tx
    Posts
    6
    Tech came today and of course the unit was working perfectly but he persisted and found that my hard start kit was bad. When he tried to start the unit with the old one, the compressor would not come on. It came on perfectly with the new kit. The system has worked very well ever since. Thanks for your replies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event