Results 1 to 9 of 9

Thread: Trane Voyager

  1. #1
    Join Date
    Dec 2002
    Location
    SouthEast NC ICW & Piedmont Foothills
    Posts
    7,623

    Trane Voyager

    YCD090C4HOBE
    L46103639D
    would not lite off, outlet gas pressure, 1st check___-0.33"
    ignitor good,draft prior to gas valve opening___-2.65"
    after ignition failure, gas valve energizes 2 more times without inducer engaging
    could not get gas pressure screwed down any further, it actually would not go below 1.1" on subsequent tries to fire and adjust

    ok, bad gas valve

    never seen the gas valve engage without inducer before
    ok,bad ignition board

    here's the clincher of things i've never noticed/seen on voyager, flue passages out the back of HX actually move (spin) when grabbed and shaken
    that can't be good


    did i miss something here?
    It`s better to be silent and thought the fool; than speak and remove all doubt.

  2. #2
    Join Date
    Mar 2009
    Location
    central illinois
    Posts
    532
    take the top off and check,sounds like bad exchanger.As far as other problem sounds like ignition board.
    work to live not live to work.

  3. #3
    Join Date
    Dec 2002
    Location
    SouthEast NC ICW & Piedmont Foothills
    Posts
    7,623
    I had the top off, generally don't miss the opportunity to condemn a choo-choo

    no physical holes found, just those loose tube on the back of HX
    It`s better to be silent and thought the fool; than speak and remove all doubt.

  4. #4
    Join Date
    Mar 2010
    Location
    Va.
    Posts
    178
    You can't get a good gas pressure reading with the inducer fan off. Did you check for voltage at the inducer motor when the gas valve energizes?

  5. #5
    Join Date
    Jun 2008
    Location
    NY
    Posts
    33
    You may have a bad inducer motor or like Local 553 said a bad board. Those are 2 speed motors on that unit. I had a 5ton unit several years back that would not fire. All my readings were perfect. Turned out a spider made a web in the oriface on the inside of the air intake plate. Cleaned it out and all worked fine. Good luck

  6. #6
    Join Date
    Dec 2002
    Location
    SouthEast NC ICW & Piedmont Foothills
    Posts
    7,623
    inducer not powering up those last 2 times before lock out, just gas valve.

    have had bad ignition boards before, but not same symptoms
    It`s better to be silent and thought the fool; than speak and remove all doubt.

  7. #7
    This is the Ask Our Pro's forum. In order to post a response here, you must have verified qualifications and have been approved by the AOP Committee. You may ask a question by starting a new thread.

    You can find the rules for posting and qualifications here.

    Additional infractions may result in loss of posting privileges.
    Last edited by jpsmith1cm; 01-27-2013 at 09:25 AM. Reason: Non AOP member

  8. #8
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    24,998
    Serviceman777

    This is the Ask Our Pro's forum. In order to post a response here, you must have verified qualifications and have been approved by the AOP Committee. You may ask a question by starting a new thread.

    You can find the rules for posting and qualifications here.

    Additional infractions may result in loss of posting privileges.

  9. #9
    Join Date
    Nov 2006
    Location
    Southeastern Pa
    Posts
    17,036
    Additional note to New Guests:

    PLEASE do not dig up old threads just so you can post your "solution" or your "two cents."

    If you are a regular member and want to meet the requirements for Professional Member, it's a good idea to take part in CURRENT threads in the tech to tech open area. NOT in the AOP.

    So, there is no reason to dredge up threads from long ago......

    And ONLY post in AOP if you have read the requirements for that section, and you meet one of the two category requirements for making a post there.

    This will make things a lot easier. Thanks.
    [Avatar photo from a Florida training accident. Everyone walked away.]
    2 Tim 3:16-17

    RSES CMS, HVAC Electrical Specialist

    AOP Forum Rules:







Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event