Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2005
    Posts
    42
    I had a top of the line Lennox 2-stage system installed about a month ago (HSX-19 condensing unit, G60-UHV furnace, and coil). I was at home when everything was installed. I wanted some input about a couple of things I noticed.

    The installers placed the condensing unit on the concrete pad. Then they started installing the new line set for the R410A. My line set comes out at the soffit and goes down the outside wall near the condensing unit. Since the cond. unit was in place (although nothing was hooked to it), they put a piece of cardboard on top of the unit and stood on top of the unit to push/pull the new line set in place. They told me it was ok to stand on top of the unit. Supposedly, they only stood on the outside perimeter but I really have my doubts since the line set install was not easy. Is it ok to stand on top of the condensing unit? If not, what should I do about this?

    Next, the condensing unit manual came with a package of 3 gaskets (I think that is what they are called) that were to be used as fillers in the holes in the condensing unit where the copper tubing and thermostat wire enter. I saw them take the gaskets outside, but later I realized that the gaskets were not installed. I presume they were just thrown away. Should the installers have used them? Will I have any problems if they are not there?

    Originally I had a Lennox HS14 condensing unit that used R-22. The new unit has a scroll compressor that uses R410A. After the install, I noticed that the lights in the house would dim whenever the unit came on. It did not matter if the unit was starting in low or high stage. The technician came out and measured approximately 114 amps on startup in both low and high stage. Lennox recommended that a specific hard-start kit be put on the condensing unit, which was done. I still have the dimming. Im not sure if it is every time anymore but when it does it, it is quite noticeable. I never noticed this problem with my old system. Any suggestions? Thanks for a great website and forum.

  2. #2
    the wires size to the outside unit maybe undersized, the compressor sounds like it drawing lock rotor amps which is an indication of overcharge, orfice instead of txv used, undersized return air.

  3. #3
    Join Date
    Feb 2004
    Posts
    2,597
    standing on units-- i do it all the time, but i'm light.

    gaskets/grommets-- usually the refrigerant tubing is stubbed out of the unit already, shouldn't be an issue there. however i would like to see one for the t-stat wire. any vibration of the system could wear away the insulation. (not sure about new lennox and the tubing stub)

    dimming lights-- if a txv is installed, which i assume is the case, then a hard start kit is necessary. what is the service amperage of the panel, may be time for an upgrade.

    good luck

  4. #4
    Join Date
    Jun 2005
    Location
    New York
    Posts
    207
    I dont like the standing on the unit part, unless no one is looking. The grommets or gaskets as stated, should be used where needed, they also keep the bees out! About the other things, I would have someone come out and look at the service and or the installation of the wiring and how they tied into the panel etc,,, you may need a service upgrade or may be something simple as moving some breakers around to evenly distribute the load on the panel. I would make sure everything is tight, line and load on the meter, the feed to the panel at the panel, and every load on every breaker to start with. If you dont have the ability and know how to check this, then dont, please.

  5. #5
    Join Date
    Mar 2005
    Location
    Suppy NC
    Posts
    4,516
    standing though it shouldnt be done wont hurt any thing
    the gromets should be installed to keep the bees out of the unit as far as i am consernd
    the dimming of the lights sounds like the compressor is still pulling hard start up amps. or a loose ground to the main pannel. may be over charge or undersized wires to the unit. call them back out and have it looked over again did they install the kit lenox recommends or a spp-6 generect

  6. #6
    Join Date
    Jun 2005
    Posts
    42
    They did put the Lennox kit on. I saw the box and the part number matched the one specified in the manual for my condensing unit model number.

    I have considered getting an electrician out to look at things. Before I do, is there any way to know what gauge wire should be used? It's a 2-stage 5 ton condensing unit. The technical specs say the max overcurrent protection is 60 amps, the minumum circuit ampacity is 33.8. Should the gauge of wire between the disconnect box and the unit be the same as from the breaker box to the disconnect box?

  7. #7
    Join Date
    Aug 2004
    Location
    North Richland Hills, Texas
    Posts
    14,915
    Scroll compressors have a lot more mechanical friction to overcome when they start up than recip compressors do, so they tend to draw lock rotor amps for a fraction of a second longer than recips.
    During that split second, it is not uncommon for the voltage to drop enough to dim the lights significantly.

    A hard start kit can help, but if the dimming is severe or anoying enough, you will have to upgrade your service to do away with the dimming. This is assuming the wiring is all the correct size and has good connections to begin with.

    Scroll compressors never require a hard start kit for operation in a TXV equipped system.

    The only reasons manufacturers supply hard start kits for scroll compressors is to reduce start up amps to avoid exessive voltage drop, and some manufacturers require a hard start kit be installed for scroll compressors in straight cooling systems that are to be operated below certain outdoor temperatures.
    If more government is the answer, then it's a really stupid question.

  8. #8
    Join Date
    Mar 2005
    Location
    burlington county n.j.
    Posts
    9,763
    sounds like electrical problem. anything from loose breaker to loose connection at pole. have been installing scrolls since they were introduced and have never installed start kit on one, all of them txv systems. always install grommets on lines and thermostat wire. grommets on tubing to help keep out critters and to keep lines from rubbing cabinet if unit gets bumped out of position. and never ever stood on unit for any reason, thats what ladders are for.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event