Diagnostic Advice - Page 3
Page 3 of 3 FirstFirst 123
Results 27 to 35 of 35
  1. #27
    Join Date
    Jun 2005
    Location
    PA
    Posts
    16

    Recovered some R-22 today and now have the following readings:

    Liquid Line
    250psig >> ~117.5 deg F
    80 deg F (reading taken near service valve)
    ---------
    37.5 deg F SC (should not exceed 15 deg F)

    Suction Line
    61 psig >> ~34.5 deg F
    48.6 deg F (reading taken near service valve)
    --------
    14.1 deg F SH (should be btwn 20-30 deg F)

    Last readings were 43 deg F SC/10 deg F SH so trend appears to be improving. Also took Relative Humidity readings in the home today using dry/wet bulb and got 57% RH.

    Does this appear to now be a restriction, overcharge, or both?

  2. #28
    Join Date
    Jun 2003
    Location
    Florida
    Posts
    9,548
    Are you going to keep playing around with the charge or are you going to find the restriction and fix it? You'll come back tomorrow "took more freon out and got these readings". It's only going to fix itself if whatever's causing the blockage miraculously dissappears. Good luck.
    If everything was always done "by the book"....the book would never change.

  3. #29
    Join Date
    Dec 2002
    Location
    Houston,Tx.
    Posts
    15,778
    Originally posted by bmc
    Surely Ruud has the same? The charts were made so they could sell you any make of coil and you could orfice it for exact match.
    Well Ruud don't! yes they do have a chart for Aspen or Ruud coils you go ahead and see if Ruud can tell you anything if you match a Carrier evap. with a Ruud condenser they will laugh at you, as most mfg.'s that don't want to be opening up a can of worms would do, now for Lennox no I won't go there I will leave that alone.
    __________________________________________________ _______________________
    “Experience is a hard teacher because she gives the test first, the lesson afterwards". - Vernon Law

    "Never let success go to your head, and never let failure go to your heart". - Unknown

  4. #30
    Join Date
    Mar 2005
    Location
    Suppy NC
    Posts
    4,513
    one question is the unit cooling the house

  5. #31
    Join Date
    Dec 2002
    Location
    davenport, iowa
    Posts
    778

    Confused

    poster stated that unit has worked fine for a few years (4?) but started acting up this season.Why are so many people blaming the piston??? how has it worked fine up until now then all of a sudden it is the wrong size ??? what am I missing ???
    Da Threadkilla

  6. #32
    Join Date
    Feb 2003
    Posts
    538
    Since your having so much fun w/ the charge. Why don't you just pump the damn thing down. Pull the piston, look at it, while your there pull the coil and clean it. Make sure the piston is clear. Replace the filter drier, pull a deep vac and restart the damn thing? Apparently altering the charge isn't going to work or haven't you figured that out yet. Or better yet just replace the coil.

  7. #33
    Join Date
    Mar 2005
    Location
    Suppy NC
    Posts
    4,513
    like i said earler leave the charge alone till you find out what the problem is. with what you have done so far has proven till the problem is found you will never get the charge correct. pump it down and check the screen by the piston clean it. check the piston and put it back it worked for 4 years and dout if it realy madders if it is not the exact size. clean your coil and blower wheel. put back in service then see what you have.
    better yet call the the guy that put it in and have him check it out

  8. #34
    Join Date
    Jun 2005
    Location
    PA
    Posts
    16

    Question

    Thanks for so much advice. It is certainly helpful. Appears to me in reading all the posts/advice that the current best approach at this point is verify there are no restrictions (which requires system to be opened).

    From there the coil can be pulled and cleaned and the system recharged and then evaluated using superheat/subcooling, amps, etc.

    Thanks again.


    [Edited by pehanlon on 06-27-2005 at 10:22 PM]

  9. #35
    Join Date
    Mar 2005
    Posts
    65
    I recently replaced an oriface that was oversized.After replacement I had readings like 240 over 40.I pumped the unit down again,took out the oriface and blew nitrogen through the lines.Put the same replacement oriface in and the systems pressures were fine.Situation like yours you need to pull all the refrigerent out and measure it back in by weight and then if pressures are not right you can start looking at all the other possible culprits.But take my advice for what its worth,I'm still very new to the field.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event