Page 2 of 2 FirstFirst 12
Results 14 to 18 of 18

Thread: txvs

  1. #14
    Join Date
    Jan 2004
    Location
    Lancaster PA
    Posts
    66,763
    Originally posted by airworx
    you guys may think this is funny

    I wasn't laughing.

    This happens all too often all over the place. And its because of poor training received by the unknowing, while being led, or thrown to the wolves by uncaring bosses, and or owners.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  2. #15
    Join Date
    Apr 2003
    Location
    the Great Pacific Northwest
    Posts
    607
    Originally posted by cachorro
    i have today unit no matter how much r22 i put on it liquid line have same temp. and evapor. coil freezin up
    did amrik go into the feild and register under a new name?

  3. #16

    Talking

    Okey guys i fixe today the ploblem and, was the txvs stock close, I put about 1 1/2 lb of r22and i did subcooling the txs wasn't opening and starb the evapora coil and it whay was freezzig I replace txs and unit runing 100%

  4. #17
    Join Date
    Nov 2004
    Location
    South Carolina
    Posts
    1,840
    airworx those 98% keep our jobs goin at the expense of the customer but you are right it is every where

  5. #18

    Cool

    hey hey guys I got this under the ploblem was the txs stock close estarbeen mi evapor.coil I put 1 1/2 lb of r22 and the temp. din't change on my subcooling liquid line and i teke my reeding an wet bulb and dry bulb and din't match whit temp out of vent. I replace txv and unit ran 100%

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event