Gibson package HP help please..
Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2000
    Location
    Coastal Georgia
    Posts
    34,902
    O.K...this was stupid I know. Had one of the worst change outs I ever did Saturday morning. Ended up cutting up the old Carrier just to get it out. It was at a Condo surrounded by a walkway.Tropical storm was over head and rain off and on. I got in a hurry and one of the guys cleaning up trashed the paper work and 2 short wires.

    Problem.

    With heat strips installed the fan will not work even in the cooling position. Returned jumper plug and it worked. I suspect that the two wires that got trashed were suppose to be used to power up the fan when the kit is installed? Anyway before I go back to this hell hole, how or what do I do to make the fan work right with the kit installed? I was thinking I needed to maybe use one of the unused motor speed wires somewhere. The distributor is of little or no help. Are wiring diagrams on line?

  2. #2
    Join Date
    Apr 2001
    Location
    san jose,ca.
    Posts
    5,285
    JAMES, give me some mod.# & i`ll look on nordyne site.

  3. #3
    Join Date
    Nov 2000
    Location
    Coastal Georgia
    Posts
    34,902
    Originally posted by bigbird
    JAMES, give me some mod.# & i`ll look on nordyne site.
    I have this resolved. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event