Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2002
    Posts
    490
    condensor fan runs all the time.
    when I turn it on fan goes off compressor runs.

  2. #2
    Join Date
    Aug 2002
    Posts
    490

    Confused

    here is the model number BTX730A100B0
    when the outside contact is open unit off the fan to the outside condenser is running.
    when the contact is closed, unit on the compressor goes on and the fan goes off.

  3. #3
    Join Date
    Dec 2001
    Location
    Cartersville Ga
    Posts
    1,035
    i saw something like this once, in fact posted it here, i will try to find it
    In the land of the blind the one eyed man is King! semper fi

  4. #4
    Join Date
    Dec 2001
    Location
    Cartersville Ga
    Posts
    1,035
    i did not find that post. something was shorted as i recall. all i remember was that the compressor was bad, but if yours runs....?

    power is coming from somewhere, you just have to track it down
    In the land of the blind the one eyed man is King! semper fi

  5. #5
    Join Date
    Mar 2002
    Location
    Concord, CA
    Posts
    2,633
    Sounds like a resistive short to ground in combination with a single pole contactor. If so you've got a shorted fan and/or compressor. Either that or you have a completely miswired capacitor and contactor. I've seen either one do some freaky things like you describe.

    Whatever the case may be, git ursef a teknicion rite awae.

  6. #6
    Join Date
    Aug 2002
    Posts
    490
    first I thank you both for your replies
    yes it is a single pole contactor and capacitor is good,so a bad fan motor will do that?
    I turned off power omhed out lines going to fan motor had reading on all.
    first time i evercame accross this type of problem with a condensor fan motor.
    wiring is all original not miss wired.

  7. #7
    Join Date
    Mar 2002
    Location
    Concord, CA
    Posts
    2,633
    Check for a short to ground. Then pay someone to fix it. DIY'ers are frowned upon here when they get a little too ambitious.

  8. #8
    Join Date
    Aug 2002
    Posts
    490
    the outside condenser has a box on it from the new jersey power company that is used to turn it off during peak demand for 15 minutes or so, i wounder if the problem could be from that.
    this box was installed by the power company and we are not supposed to tamper with them.
    I removed em before with the homeowner help and of corse had them call power company to tell em we had to remove it to get unit working

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event