Page 2 of 2 FirstFirst 12
Results 14 to 17 of 17
  1. #14
    Join Date
    Jun 2009
    Location
    DFW, TX
    Posts
    677
    I realize this post is very old, but just recently a few weeks ago, I changed three thermostats on three True back-bar (TBB model) coolers: IN ONE DAY!! Not sure why True t-stats always seem to get erratic and freeze product. When I replace, first customer removes all product. Then I replace t-stat. I don't reinstall in the copper tube in the evaporator. On this particular model, I drop the evap cover enough to get to the front of the evaporator, the insert the A12-700 capillary directly into the evaporator coil (after either folding it up, or coiling it up into a pretty little pigtail.)

    In the last 2 days I have also replaced three True thermostats with A12-700's, but they have been upright Reachins (t-49, t-19, gdm-49). Tried installing in the copper tube, and it seems somehow, the copper tube "insulates" the capillary and slows down the response a lot. So it the box would get too cold (~30*f), cycle off, then not cycle on until too warm (~42*f). It responds much better folded or coiled up and installed directly into the fins: consistent 37*f cut-in, 33*f cut-out (box temperatures, not evap temps). AND it's a lot easier to install them this way. I think from now on I will always do it this way.

    I remember reading a post about the copper tube on True's breaking loose so they don't make good contact, and this causes issues. Or as my service manager says "Yeah, True t-stats suck."

  2. #15
    Join Date
    Oct 2009
    Location
    Raleigh, NC
    Posts
    802
    I don't think the copper tube makes any measurable difference in the response time of the control. It is common for a box to go below freezing before cutting out...especially if it is empty. Most of those boxes are designed to cut back in around 41, so that isn't unusual either. Product temp is what the real test is, not box air temp.

  3. #16
    Join Date
    Oct 2009
    Location
    Raleigh, NC
    Posts
    802
    The box will behave a much differently when it has product in it.

  4. #17
    Join Date
    Jun 2009
    Location
    DFW, TX
    Posts
    677
    In my experience in the last few days, it does seem to make a difference, that's all I'm saying. These were on upright reach-ins that had product in them. (It's only on the Back-Bar under-counter boxes I make customer empty the box, because the evaporator is very difficult to access)

    I remember the last time I talked to True about t-stat issues (on a TSSU sandwich unit I think), they wanted me to adjust calibration screws on the t-stat, then watch a cycle, then take it all back apart, adjust, reinstall, watch, etc. until I got it just right. On that particular box they wanted a 15*f cut-out and 35*f cut in (this is evaporator temperature of course, they do not care about box temperature.)

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event