Results 1 to 10 of 10
  1. #1

    Angry

    I have a brand new carrier 3 ton ac unit installed which transmits noise up the wall and into the living space. It's an r22 unit installed in a new home. We've already put an insulating jacket on the compressor and put vibration pads under the condensing unit case. This has helped some. We have an identical unit sitting next to the one making the noise and it travels up the same exterior wall but tranmits no vibration noise into the house. The opening where the refrigerant lines enter the outside wall was not sealed around the lines. Does this matter? What else should I request the installer to do. So far he only has ideas if I provide suggested solutions. Do we need to have carrier evaluate the noisy unit since its sister unit is definitley not sending vibration noise into the house?

  2. #2
    Join Date
    Jun 2003
    Location
    Hell Hole Swamp
    Posts
    4,180
    More than likely the refrigerant lines on that unit are pressing against the sheetrock or wall stud, not going to be an easy fix, yes the opening should be sealed also

  3. #3
    Join Date
    May 2005
    Posts
    428
    swampfox is on the right track i agree

  4. #4
    Is the heat pump stand connected to the house or does it have a stand built off of the house?
    Is it close to a window?
    The refrigerant lines causing that much noise is uncommon although it does happen.
    Also, the system should be checked to ensure that the compressor is operating under normal conditions.

    [Edited by chillbilly on 05-08-2005 at 06:51 PM]

  5. #5
    Join Date
    Feb 2005
    Location
    Alabama
    Posts
    534
    I agree with swamp 100%. I've seen this on a number of applications where the line set is inside the wall. 2 options, re run the line set down the outside of the wall and cover it with a section of gutter downspout, or cut the sheetrock where the line set is and see if it can be fixed there. The first option will probably be easier and less costly, not to mention less messy.
    "If you can't fix it, don't break it."

  6. #6
    Join Date
    Jan 2002
    Location
    Ft.Worth,Tx
    Posts
    4,581

    Wink

    If some one forgot to clamp the txv-bulb on heat pump it will thottle the line-set in the heating mode.If this is a heat pump,I would check the bulbs on outdoor and indoor coils.

    Nexted ,I would secure the line-set before it travels down the outside wall,by pulling up on both lines and securing them to rafers.Check the charge of the system,sub-cooling.
    R.A. D.B. temp
    R.A. W.B. temp
    "Everyday above ground, is a good day".
    "But everyday that you have made a difference in someones life, may insure you stay above ground a little longer".<aircooled>

  7. #7
    Thanks for the quick response. I pulled out the owners booklets for the units. They are carrier 38CKS 3.5 ton units. The unit that runs to the top of the house is actually transmitting an audible hum not a vibration that you can feel in the wall. The line set is about 60 to 65 feet long. Is this a problem. Also the line set has a pretty sharp bend in it just before it goes through the outside wall of the house. Also the units are no more than 12 inches apart from each other on the pad outside. Thanks for your thoughts.

  8. #8
    Join Date
    Mar 2005
    Location
    Suppy NC
    Posts
    4,509
    if you can feel the hum or vibration in the wall
    swamp and duct have it right
    sounds like the line set is hitting the rock or to tight to a stud.
    duct gave the only options if this is in fact the case
    may want to check where it comes out of the wall where the hole is if the line is hitting the edge it can cause this to and eco up the wall

  9. #9
    Join Date
    Apr 2003
    Location
    California
    Posts
    631
    bury the lines outside and let the ground absorb the noise, I have done this tons of times and it works. You can also get a porta pad that has a coil of refrigerant lines in it which absorb noise..

  10. #10
    Join Date
    May 2005
    Posts
    1
    I have had a few these in the past few years, normaly it is that the lines are against something near where it enters the house. But I had one last year that I could not fix so I got the Bryant Rep to go out there with me. He took a line dampener with him and we installed it on suction line and problem went away. It is piece of very dence heavy rubber that slips on to the line near to the compesser, it must be on a horizontal sectiom of the line. Bryant or Carrier have these but I do not know the part number. Hope this helps.
    Rog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event