Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2002
    Location
    manitowoc wisconsin
    Posts
    4,943
    I have a few of these units that have some issues & I was wondering if anyone else was having the same problems.The main problem is ignition boards.In the past year to year & a half I have replaced three boards between two units.These units are only a few years old.They have all had the same malfunction.All three boards have had the inducer relay contacts welded together & the bottom left hand corner of the board is burned up.I know they had some problems with inducer motors but that is not the case here.motors,voltage,& amp draw all fall in line when checked out.Also the verticle supply air deck next to the condensor section is bowed on one unit & broken/buckled on another.I have also noticed that the V.F.D. is mounted in line with the fan motor v-belt and is picking up rubber on the cooling fan for the V.F.D.These are not small rooftops.I was wondering if anyone else had to tell a customer that a fairly new 48ZJ055-6 was popping ignition boards left & right,had broken air decks,or V.F.D.'s loading up with v-belt rubber!
    Take your time & do it right!

  2. #2
    Join Date
    Nov 2004
    Posts
    240
    Mark,
    Have you contacted your local Carrier distributor service manager?

  3. #3
    Join Date
    Aug 2002
    Location
    manitowoc wisconsin
    Posts
    4,943
    yes we have had them out on these units for board problems before.I was wondering if anyone else has had probs with these.
    Take your time & do it right!

  4. #4
    Join Date
    Aug 2002
    Location
    manitowoc wisconsin
    Posts
    4,943
    I have bee having alot of trouble with pressure transducers on these units as of late.The spa & dpa transducers were replaced last week........tonight I was back again with codes 51,67,&69.code 51 was the high pressure switch opening.call for cooling & no condenser fans for circuit a.Both week old transducers failed to calibrate & the wiring was ohmed out & tested good.here goes round two I will go back tomorrow & replace both transducers again & test the dc power supply.It always gets my goat when a week old part fails!
    Take your time & do it right!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event