Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2005
    Location
    Fredericton NB
    Posts
    28
    Post Likes
    I have loaded PPT (old Honeywell XL plus)software on a pentium 3 with windows 98. I have edited my config.sys files and seemingly have everything the same as my pentium 2 which works, yet the panel will not respond. It would be nice if the XL plus stuff would go away but we have about 25 buildings with these panels. Is a pentium 3 too fast for old Honeywell?

  2. #2
    Join Date
    Oct 2004
    Location
    Tyler, TX
    Posts
    3,400
    Post Likes
    I can't picture the P3 being too much computer.
    It really isn't much of a jump from P2.

    Did the old machine run Windows 98?

    Compare the autoexec.bat files.
    Something may have to be loaded before windows starts.
    RSES Certificate Member Specialist

    Southwest Regional Association of RSES Secretary, 2017

  3. #3
    Join Date
    Apr 2005
    Location
    Fredericton NB
    Posts
    28
    Post Likes
    Thread Starter

    xl plus

    Both laptops have windows 98. I will compare the autoexec.bat files to see if there is a difference.

    Thanks

  4. #4
    Join Date
    Apr 2005
    Location
    Fredericton NB
    Posts
    28
    Post Likes
    Thread Starter
    Today I loaded the vav version of ppt which is mppt and it worked the very best on the p3. I think my ppt software has corrupt files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.