Quadra Fire Mt Vernon AE Auger Jam problem
Results 1 to 5 of 5
  1. #1

    Quadra Fire Mt Vernon AE Auger Jam problem

    Hello, I need a little help. Upon startup the auger will not move forward, I hear it buzzing like electric is getting to it but it does not go forward, then auger jammed message comes up on screen, the auger will then turn backwards as programed to do. There is nothing in the auger tube. Any suggestions? THX Bill

  2. #2
    Join Date
    May 2005
    Location
    Madison, WI
    Posts
    1,078
    Has the auger been removed to verify nothing is in there? Just because you cleaned the tube out from the hopper doesn't mean there isn't something like a set of car keys wrapped around the auger shaft.

  3. #3
    No I did not remove the auger because the bottom screw is stripped out. I did put a small mirror inside the tube from the fire box and did not see anything in there. I have also stuck my hand in the pellet box and tried to manually turn the auger forward when the electric was applied to the motor, but it would not budge.

  4. #4
    Join Date
    May 2005
    Location
    Madison, WI
    Posts
    1,078
    Well if the motor is getting power (which if its buzzing, it is), and it wont turn you cannot really troubleshoot it any further without removing it. If the stove is less than 2 years old you might be able to get warranty coverage, call your dealer.

  5. #5
    I removed motor, auger turns freely, so it looks to be the motor, stove is 2.5 years old--out of warranty. THX for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event