heat pump pressure testing
Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2001
    Location
    Vancouver Canada
    Posts
    996
    Have a Ducane 3 ton hpump we installed today, works fine in cooling mode but in heating mode it drops out the low pressure switch. Pressures look good on the line set. Is there any reason it would work fine on cooling but drop out on heating. Reversing valve seems to be working okay. Get plenty of heat on the hot gas line. Compressor will only run for a couple of minutes in heating mode and then drops out. How do I check if it is the switch or another problem. I really don't feel like recovering the charge, changing the switch and finding I have a blockage or restriction somewhere. Temperature around here is only about 45 degrees right now so tough to get the charge just right until it warms up.

  2. #2
    Join Date
    Apr 2004
    Location
    Maryland
    Posts
    521
    did you use a bi flow filter drier?

  3. #3
    Join Date
    Sep 2001
    Location
    Vancouver Canada
    Posts
    996
    Unit comes factory with one installed on liquid line

  4. #4
    Join Date
    Mar 2005
    Location
    Suppy NC
    Posts
    4,513
    if it is 45 degrees there then i would think it might be under charged. or a restriction in the lines
    what are your pressures in cooling and in heating
    what are your temps
    in heating what is the discharge line temp at the compressor. should be 126 degrees above the abient temp
    did you braze the lines with nitrogen flo. did you solder them and use a lot of flux
    give some info

  5. #5
    Join Date
    Sep 2001
    Location
    Vancouver Canada
    Posts
    996
    Got the problem solved, checked the pressure switch and it was for the wrong unit. Low pressure set to cut out at 45 psi instead of 15 psi. Phoned rep asked what was up, said they had a mixed box of switches by mistake, 45 psi is for AC only not for heat pump. Replaced the switch with one off of a unit I had in stock problem solved. Thanks for any input guys.

    Why does it always seem I'm the lucky one to get these "fluke occurances" Thanks but no thanks Ducane think I'll stick to American Standard in the future even though their prices high. Tired of trying to explain to the customer why the cheap crap they want has problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event