Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16

Thread: MC-20 GARD-PAK

  1. #14
    If it is the old black guardpack you can put a resistor between common and the sensor 1, 2, or 3 that is bad. I believe that you can use a 1/2 watt 75 ohm resistor for either of the bad thermistors. If you do this at least you still have the oil protection and the two other thermistors in place to keep the unit operating safely.

    As far as the bypassing I have seen bulletins from trane on the larger compressors saying that it is ok to bypass all three sensors.

  2. #15
    I got back to the chiller today... We changed the one bad compressor (*****) and I worked on the comp. that was tripping on temp. I had bought 100 ohm resistors as some of you had suggested, eliminated the Gard Pak with them and no start... I think for this particular module (GardPak V with no oil controls), "normal range" is 1000-2500 ohms... This compressor starts with 1300 ohms or so, and I checked the new comp., it's thermistors are 2000-2200 ohms. I found 1500 ohm resistors on the way home from work today and will try them. The dead compressor we changed out was interesting, I never rigged a 25 ton hermetic before... this machine does 25 tons per circut with only 13 lbs of R-22... recovery and charging was fast.

  3. #16
    Does anyone know if low resistance on winding sensors will cause gard-pak to trip out?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event