Page 2 of 2 FirstFirst 12
Results 14 to 17 of 17
  1. #14

    Hmm bad stat?

    i have had the same problem with 2 thermostats, white rogers 80 series. one was programmable, one was not. replacing the stat always fixed it, but on this last one i saw that the stat would raise the temp to match the set temp, shut off the oudside unit and keep the indoor blower going. thus the temp would have to drop again to kick on anymore heat. the stat should have run the temp up one degree and shut off everything, but something in the stat was doing 1 thing wrong. canceling a call for heat when the temp was matched. i have a tech question in to white rogers about it.

  2. #15
    Join Date
    Feb 2003
    Location
    Huntsville,AL
    Posts
    4,125
    so, how's your attic insulation? got storm windows & doors?
    I would not have humidifier dumping onto wood!
    So, put 50mm T&G Styrofoam on garage wall & ceiling, then cover with 12.5mm sheetrock. Screw or glue & screw. You could do same with all exterior walls of the living spaces -- inside or outside. I did my bedroom walls inside one winter in northern Indiana. I replaced the windows, just made wider window trim.

    Play with the pgm thermo -- decide what works for YOU. I set mine back 10F with my elec furnace -- but, it has enuf capacity to bring temp back up in about 2h.

    Having a small heater in the bath room helps. The next time I remodel, or build I WILL insulate all bath walls, ceiling & floors! -- also makes it quieter for the adjacent bedrooms.

  3. #16
    Join Date
    Mar 2005
    Posts
    13
    My house is a semi-detached DUPLEX. the building is essentially three floors,

    1) The bottom being the basement (which contains the garage). Roughly a 70/30 split of house/garage. The garage the living area in the basement is all finished, so I assume the proper insulation is in place. The ceiling in the garage is under the living room. It is insulated and dry-walled. Code and all that. The living room floor is never cold so I assume all is OK.

    2) The middle floor is our living area.

    3) The top floor is the tenant.

    This type of building was popular around here in the late 60's/ early 70's.

    By the way the HP/AC only applies to the basement/main floor. The tenant has baseboard heating and no AC. This answers your ceiling insulation question in that I have insulation in the floor as sound proffing more than anything else, I assume.

    The house has all aluminium storm windows, metal front doors, new insulated aluminium garage door. All were changed within the last 3-5 years.

    My nagging concern, now that is brought up, is that I am question whether I should have protected/insulated the return duct exposed wood! I am installing a generic foam bypass humidifer. Would this device produce enough humidity to create a problem with the wwod? It's not a mist! I have not finalized the installation so if anyone has advice, please now is the time before I ductape/close it all up.

    As for the t-stat comment. The HP installer put in the WR 80 series to begin with. It went belly up 2 years in. One day in the middle of summer I had a blank screen and heat coming out (in the middle of July!!!). My O/B wire is set to heat. This current replacement one is the same model.

    I have JUST got my hands on a HONEYWELL VisionPRO TH8320... will be installing that shortly. Supposed to be the best on the block. We shall see! Apparently programmable to the max.

    A general question on the wire designation !

    What is the purpose of the O/B changeover! Can anyone explain its functionality. What's the difference at the changeover being in O vs B ?

    Thanks

  4. #17
    Join Date
    Mar 2005
    Posts
    13

    Smile

    Well,

    Finished installing the humidifier this weekend. Since it was not too cold decided to kick the thermostat into FAN-ON and let the humidifier do it's thing.

    When it first started up the humidistat would "click" at 15%...Ouch!. The hygrometer in the main floor was hovering around 29%. btw..the humidistat was installed on the cold-air return about 18" upstream of the humidifier.

    After about 12 hours of non-stop running, the humidity had climbed to 40% (which is what I set it to. Not too shabby. Needless to say the 23C I had the t-stat set too was now WAY warmer than before, to the point of being asked to bring it down since it was "HOT". Sweet!........

    Another discovery was made though while installing the hot-air tube collar on the hot air trunk. To avoid any nasty surprises, I turned off the heat-pump and furnace power.

    As a good measure I opened up the furnace to clean/inspect fan and heater banks. What I found causes me some concern.

    FYI (CHROMALOX 324D) w/0.5hp fan

    The 24Kw is arranged in 5 banks (4k+5k+5k+5k+5k). It would appear from the darkened plastic insulation (age) that the 4k, and the 5k next to it, are the most heavily used. Each bank has a "red" wire going to it from a common bus and a "black" wire leading to a series of what appears switches of some sort. The black wire leading from the 5K to the switch showed green corrosion and fraying wire near the connection at the heater bank. I have fixed kitchen stoves before so I imagine its heat/age/use catching up. The wire would "crunch" when I would twist it. So... I cut out the bad and soldered a new connection and swapped it with a wire from a bank (less used) higher up the chain.

    I also took my ohm meter and checked between the posts on each bank. There is a reading but not knowing what to look for what reading should I be looking for? If I remember correctly I was reading something in the neighbourhood of 13 ohm. Makes sense ???

    Another thing is that the highest bank (if the 4 is at bottom looking up) has a red wire going to it but no black leading from it. If I read it right the bank is not being used. So I really therefore have 19kw ???. I will have to study the schematic a little closer. Did not have the time to study the specs too much.

    Opinions ?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event