Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2005
    Posts
    68
    Book says warm compressor for 24 hours on heatpump before start up or may cause chatter or damage to unit. Looks like maybe min. 12 hours before start up.
    Does everyone do this or no one?
    Should I bring this up to my "salesman"?
    I have no way of knowing if it was damaged or if it may shortened life of the unit.

    Install of new 3 ton carrier infinity system with 50 ft. new line set was going well until time to try cooling...
    May have this wrong or backwards (left side of gauge with problem number)
    Start up heat or heat strips ok..That was done first
    Start ac.. none, pressure, high(left gauge) side drop to zero
    right side 175...Outside air temp. 50 degrees

    First "cure"..open puron tank, fill unit for 20 seconds on high side, to make up for extra line set

    Cure...no ac.. left gauge still drops to zero, no error code on thermostat

    Second cure..see if puron will go in on low side..try it see what happens..suggested by radio coversation

    Cure...no ac..left gauge still drops to around zero, no error code on thermostat

    Investagate...maybe txv valve bad or stuck close...Friday 5:30pm.. no parts to be had

    Tech shows from across town to help installer..

    After "working on it for 20 minutes" txv valve becomes "unstuck."
    Is this common on new unit or even sound like the problem?

    Heat puron tank in warm tub as outside temp has dropped farther
    "tweak puron by gauges as everything seems to be working"

    Dbl. check "tweak" by checking temperture of air coming back into return against temperture of air going into supply...20 degree difference, in ac mode
    Puron is perfect..??? According to installer

    When I talk to my "salesman" tomorrow, what should I have him arrange to have checked or replaced? Or does everything sound ok?

    I do know they left remote temp. sensor for thermostat in heatpump taped up behind access panel.
    Reads about 10-15 degrees hotter than real outside temperture. Installer says this is where carrier puts it.
    A previous post inguiry says it should be run outside the unit with thermostat wire to read correctly. Sounds more correct to me than installers answer.
    So if this is correct..my installer, who has set 50 of these units hasn't been taught very well about the infinity.
    Our weather right now is low 48-53 with high of 65-70..about perfect for no ac or heat, so hard to tell if unit is working correctly.

    What few times it has cut on, it seems to be working ok.

    My installer did seem somewhat in a panic when unit didn't start up perfectly.
    I'm sure trying to do good job, he didn't want his new equipment making him or his company look bad.
    I'm sure some things just happen eveyday to the best of you.
    I'm just not sure of puron charge and how it was deemed perfect. Would ya'll consider it perfect?

    This a 3 ton infinity system that cost me a lot of money and I would like to have the peace of mind knowing it is as "perfect" as can be.
    Thanks for reading, and I would appreciate any pro comments



  2. #2
    Join Date
    Jan 2004
    Location
    Lancaster PA
    Posts
    67,770
    It would have been better if they took a subcooling reading.
    With any top of the line system you should get the 10 years parts and labor warranty.

    The internal bypass valve may have been stuck, will it happen again, is anybodys guess.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  3. #3
    Join Date
    Feb 2005
    Location
    small island in the Pacific Ocean
    Posts
    558
    To add for lineset you don't just "fill unit for 20 seconds" you weigh in the correct amount based on line length - 3 ounces for every 5 feet over 15, so in a 50 line length you would add 50-15=35 35div. by 5= 7, 7*3ounces= 21 ounces added for line set

  4. #4
    Join Date
    Apr 2004
    Posts
    7,680
    Originally posted by flajoker
    I'm sure trying to do good job, he didn't want his new equipment making him or his company look bad.
    Lol...Seems to me its the reverse, IMHO

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event