Page 2 of 2 FirstFirst 12
Results 14 to 19 of 19
  1. #14
    Join Date
    Mar 2005
    Posts
    24
    Blue Johson Control as you asked. Everything appears to be in order. Nat Gas for oriface...

    [Edited by kc_srvs on 03-07-2005 at 09:01 AM]

  2. #15
    Join Date
    Mar 2005
    Location
    burlington county n.j.
    Posts
    9,765
    was pilot 8" long before new gas valve? sounds like pilot way out of adjusment or pilot orfice missing. get rid of
    P O S johnson blue box install 53L90 kit.

  3. #16
    Join Date
    Mar 2005
    Posts
    24
    Was thinking of that, I know there have been a few updates since the install... heh, heh. Yes, the pilot did that when I went to adjust it from the original valve, I concluded the valve was bad... when I installed the new valve pilot did same thing and pilot adjustment doesn't make a diff. Going to test the incoming pressure as it still has that damn 1/2 psi regulator just before the gas valve. Wondering if that regulator isn't throwing things off... I know it can be eliminated.

  4. #17
    Join Date
    Mar 2005
    Location
    Suppy NC
    Posts
    4,516
    kc you changed the gas valve cleaned pilot the orfice is the right one and you have to lite the pilot by hand
    the middle tube of hx is yellow flame and the pilot is still 8ins and yellow to.you pulled the blower and hx is good the inducer is working correctly. something is wrong with this picture. know if one tube is burning yelow with the blower off the tube is clodged or burner is clodged one or the other if the tube were you would have roll out and safety would trip.gas pressure does not sound like a problem cause the burners lite and work properly from what you have said. two gas valves doing the same thing not to common and the pilot burner you cleaned twice and made sure the orfice is correct. the sparker wont lite the pilot but a lighter will. ok now lets stop over thinking this and go back to the begining first thing is change the pilot burner it is defective if this is rely happening.
    i have been a service teck for lonox since 82 and have never come across this on a g23. if nthe flame on the pilot is yelow and 8 inches long i cant see the flame get the proper flame recifacation to being on the burners and you sould have a biuld up of soot on the heat exchanger.
    change the pilot burner with the correct one from lenox for the g23 and you should be fine

  5. #18
    Join Date
    Jul 2002
    Location
    St Paul, Minnesota
    Posts
    3,468
    He's probably got the thing going now.
    8" pilot flame would be rather large. Exaggeration? But still too big.

    I jumper R + W, again the pilot won't light

    I wonder what the voltage was at the gas valve? And also what the incoming gas pressure is? 2 things that should be checked with the symptoms he mentioned.

    "Blue Johson Control as you asked"

    Used to be if you saw them on a no heat= test them
    Then it became= suspect them, they are intermittant
    and then= Change them whenever you see them, working or not. About a hundred now or a hundred and emerg call later.


  6. #19
    gasman Guest
    check the pilot orfice size. 8" pilot flame is too high. can you adjust pilot flame? also checked around inducer housing make sure it is sealed and not pulling pilot flame. I have experiece it where leakage around inducer will prevent pilot lighting.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event