Results 1 to 3 of 3

Thread: PU24EK3 LED7

  1. #1
    Join Date
    May 2001
    Location
    Western Wa
    Posts
    1,819

    PU24EK3 LED7

    Had a PU24EK3 go out on P8, found leaks, repaired, no fault codes on the outdoor unit. Topped off the charge, very carefully.
    .
    Went out again, P8, still no fault codes. Replaced run cap today, and still running OK after several cycles. One of those "we shall see" hair puller outers.

    When it satisfies and shuts down, LED 7 is on, and then goes out when the unit cycles back on. The normal running LEDs are on steady at that point.

    Still no codes when you push the button. Is it normal for the LED7 to be on when the unit cycles off, or is it trying to tell me something?
    God Bless our Veterans

    God Bless the USA

  2. #2
    Join Date
    Feb 2010
    Location
    Russia
    Posts
    28
    LED7 should not be on for cooling only models. I gues you mean puh24ek3. It is normal. It is mean that the bypass valve is on during 3 minutes after the compressor stops.
    http://www.mitsubishipro.com/media/2...c%20puh-ek.pdf
    http://www.mitsubishipro.com/media/2...e%20pu-ek3.pdf

  3. #3
    Join Date
    May 2001
    Location
    Western Wa
    Posts
    1,819
    No, it's a cooling only unit.

    Hasn't P8'ed me since I changed the run cap.
    God Bless our Veterans

    God Bless the USA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event