Results 1 to 3 of 3

Hybrid View

  1. #1

    Confused

    hello, i have a 30 year old furnace ,oil hot air.i had repairman out, he changed the filter, nozzle, cleaned it,and checked it for smoke and burn eff.he said it was 80 % and ok to keep.it blows blue smoke out the chimney for about 5 seconds then it turns like a white color and then disappears.it seems to do this the worst after getting up in the morning and turning heat up to warm the house.anyone have idea what is causing this blue smoke at start-up.thanks

  2. #2
    Join Date
    Nov 2001
    Posts
    1,874
    Could be condensation.

    but why do you turn your stat up, then look at the chimney ?
    If you try to fail, and succeed.
    Which have you done ?



  3. #3
    Join Date
    Sep 2004
    Posts
    654
    Appear to me as a hard start, blue smoke means excess fuel in the chamber before actual combustion takes place. If you don't get any oil smells from the unit it's OK for now, but likely become an issue overtime once electrodes get wet. Ignition transformer is probably weak, electrode settings are off, or a weak fuel pump would be my recommendations to focus in on. This assumes the correct spray angle nozzle is installed. 30 yr old warm air furnace?....time to replace. Don't be misled by the 80% efficiency number, that is for intents and purposes, meaningless.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event