Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2005
    Posts
    1
    Post Likes

    Question

    Hello, I just installed a Honeywell vision Pro 8000 (TH8320) on a heat pump system. The thermostat is working great, the problem is that it does not let me comfigure from setup option 0300 and up in the installer programming. I mean from setup option 0290 it jumps directly to Test 1 instead of letting me configure the other options.

    Any ideas why this could be happening?

    Thank you in advance,

    Sincerely,

    Luis C.

  2. #2
    Join Date
    Dec 2002
    Location
    SouthEast NC ICW & Piedmont Foothills
    Posts
    7,641
    Post Likes
    do you have the correct option chosen in #290 ???????
    It`s better to be silent and thought the fool; than speak and remove all doubt.

  3. #3
    Join Date
    May 2000
    Location
    Indianapolis, IN, USA
    Posts
    35,954
    Post Likes
    Right, in 290, select option 2 to keep going.

  4. #4
    Join Date
    Aug 2003
    Location
    Fort Worth, TX
    Posts
    11,471
    Post Likes
    Installation instructions, anyone?

    Every VisionPro I've ever bought has a set.
    Building Physics Rule #1: Hot flows to cold.


    Building Physics Rule #2:
    Higher air pressure moves toward lower air pressure


    Building Physics Rule #3:
    Higher moisture concentration moves toward lower moisture concentration.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Quality Home Comfort Awards