Page 1 of 3 123 LastLast
Results 1 to 13 of 34
  1. #1
    Join Date
    Sep 2002
    Location
    South Dakota
    Posts
    6,579

    Things seem to be running very slow when I am connected to HVAC Talk but not on my other internet connections. In addition, about 50% of the time the server dumps me.

    Anyone else having problems that occur only on the Talk server?


  2. #2
    Join Date
    Oct 2003
    Posts
    230
    Same thing slow ,and message can't find server.

  3. #3
    Join Date
    Oct 2002
    Location
    Yo.... Here!, I'm right here..
    Posts
    6,236
    yep















    uttttttooooooooohhhhhhhh

  4. #4
    Yes same thing here and on cable. went to library they have t-1 and same thing cant connect and soooooooooo slow loading.
    http://tech.msn.com/products/speedtest.armx

    how fast are you going ??? check your intenet speed..
    I am running at 1756.3 kbps


    [Edited by 9mmnow on 02-13-2005 at 08:10 PM]

  5. #5
    Join Date
    Oct 2004
    Location
    The "Burgh"
    Posts
    1,255
    ditto here as well.

    Sometimes it connects, sometimes it says can't find server. Often very slowwwwwwww........

  6. #6
    Join Date
    Oct 2004
    Location
    The "Burgh"
    Posts
    1,255
    It did it Twice on the last post !

    BOSS, BC1, what's up ???!!!???

  7. #7
    Join Date
    Oct 2003
    Location
    34.8n 102.4w
    Posts
    3,244

    DICES FAULT

    He said he had a medium size server room to cool and was having problems... yeah it's his fault.
    Where is John Dalton when you need him??
    Life goes on long after the thrill of living is gone.

  8. #8
    Join Date
    Aug 2003
    Location
    Central Kentucky
    Posts
    6,247
    Glad to know I'm not the only one.

  9. #9
    Join Date
    May 2000
    Location
    Indianapolis, IN, USA
    Posts
    33,911
    I test at 3434. Glad to hear I'm not the only one slow on here.

  10. #10
    Join Date
    Jun 2003
    Location
    Hell Hole Swamp
    Posts
    4,180
    Same here, Hopefully its not about to crash again

  11. #11
    Join Date
    Mar 2002
    Location
    Richmond, Virginia
    Posts
    4,264
    3306 here, but this has been reminicent of my dial-up days. Frustrating.
    There is nothing more frightful than ignorance in action....Mark Twain

  12. #12
    Join Date
    Dec 2002
    Posts
    9,871

    Glad it's just not me

    Dice has infected the server with mad goat disease!!

  13. #13
    Join Date
    Jul 2000
    Location
    Ottawa, Ont. Canada
    Posts
    1,729
    Yes, I've noticed it too. I will talk to BuildCentral tomorrow.

    don
    don sleeth - HVAC-Talk Founder
    HVAC Computer Systems
    Heat Load Calculation Software

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event