Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2010
    Location
    honolulu, hawaii
    Posts
    124

    40 ton trane rooftop unit

    alright im having problems again.
    trane m/n: tch480a4 s/n: co5m11663

    morning startup ambient about 64-69 deg F. seems like the economizer is keeping the unit from starting mechanical cooling.

    i want to completely disable the economizer system in this unit. and make it a cooling only unit. we dont need it here in hawaii. also theres a co2 sensor installed.

    i was reading on another post if i remove the main plug or ma sensor it will disable the economizer. anyone know if this is true?

    this is the vav/vfd horizontal discharge unit.
    potentiometers:
    sa setpt 52 deg oa setpt 50
    morn. warmup 0 static setpt 1.5in.
    reset amt 0 static deadband 0.5in.
    reset setpt 0
    dip sw1: 1on, 2-5 off
    plz help

  2. #2
    Join Date
    May 2009
    Location
    Bardstown, KY
    Posts
    94
    with the economizer disabled, how would you ventilate for high CO2??

  3. #3
    Join Date
    Aug 2010
    Location
    honolulu, hawaii
    Posts
    124
    makes sense...
    what about if i want to keep it from shutting off my mechanical cooling only?

  4. #4
    Join Date
    Aug 2010
    Location
    honolulu, hawaii
    Posts
    124
    i think i got it
    i removed the oas from the pc board, so far so good
    no calls yet
    we'll see

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event