Page 1 of 3 123 LastLast
Results 1 to 13 of 33
  1. #1
    Join Date
    Sep 2004
    Posts
    523
    Can someone guide me through adding a picture with a post.

  2. #2
    Join Date
    Jun 2003
    Location
    Hell Hole Swamp
    Posts
    4,180

  3. #3
    Join Date
    Sep 2004
    Posts
    523
    pic website is not working.
    or I am doing something wrong.

  4. #4
    Join Date
    Jun 2003
    Location
    Hell Hole Swamp
    Posts
    4,180
    Imagewiz must be down, I cant get in there and none of the pics linked from there are working either

  5. #5
    Join Date
    Sep 2004
    Posts
    523
    Thanks Fox I'll try later.

  6. #6
    Join Date
    Sep 2002
    Posts
    3,708
    Fixerup if you're like me in grew up without all this technology you are in for some fun.
    It took me over two hours to post a pic and I was stressout
    after doing so.

    Maybe the power to be could upgrade where it could be much easier for old stupid folks like me could post.

    When it does work at the top of the page it will say success
    And you can relax because the torment will be over.


  7. #7
    Join Date
    May 2001
    Location
    Bennington, Vermont U.S.A.
    Posts
    13,864
    You guys are not older or stupidier than I am. The problem with posting pictures on here is that you have to learn too many steps all at once. Most people I assume what to post a picture that they took of something.

    That means you have to get the picture from your camera or computer to a host site then from there to here.

    I am suggesting just practicing going from "there to here" a couple of times until you get the hang of it. If you go to the list of forums for this site there is one called "Practice,testing Area". Try downloading any picture from the internet on to the practice forum. Every picture has to go inbetween the []img and the [/]img. YOU HAVE TO PUT IMG INSIDE THE [].

    After you master downloading any picture then you can work on getting your pictures over to the host site.

    Here is one I just did from the top of this page. It takes less that 5 seconds.

    1. put cursor on the image you want to post.

    2. right click. A window will open. Left click on "Properties"

    3. Another window will open. Highlight the entire text after what is written next to "Address {URL]"

    4. Copy the highlighted part.

    5. Come here and open posting window. Type []img hit paste type[/]img PUT IMG INSIDE OF the []

    6. hit the "submit now" button.

    [Edited by benncool on 02-02-2005 at 01:15 PM]

  8. #8
    Join Date
    Aug 2003
    Posts
    1,841
    [http://www.google.com/images/logo.gif]


    benncool so what did I do wrong?

  9. #9
    Join Date
    Aug 2003
    Posts
    1,841
    [http://www.google.com/images/logo.gif]

  10. #10
    Join Date
    Aug 2003
    Posts
    1,841
    [http://www.google.com/images/logo.gif][/]

  11. #11
    Join Date
    Aug 2003
    Posts
    1,841
    [http://www.google.com/images/logo.gif][/]img

  12. #12
    Join Date
    May 2001
    Location
    Bennington, Vermont U.S.A.
    Posts
    13,864
    Man, you are so darn close. The problem is that "I" can't just type the []img because it is a command so when "I" post on the board "you" won't see it. Lets try this.

    [ img ]http://www.google.com/images/logo.gif [ /img ]


    Now instead what I just typed , tighten up the spaces in the [ ] You can not have any spaces in the [] just img in the begining of the address and /img inside of the [] at the end of the address.



    [Edited by benncool on 02-02-2005 at 04:01 PM]

  13. #13
    Join Date
    Aug 2003
    Posts
    1,841

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event