Rheem heat pump problem - Page 2
Page 2 of 2 FirstFirst 12
Results 14 to 22 of 22
  1. #14
    Join Date
    Mar 2001
    Posts
    19
    I HAVE RUN INTO THIS PROBLEM MYSELF. I INSTALLED 13 13SEER RHEEM SYSTEMS THIS YEAR. IF YOU DO NOT HAVE AT LEAST 24 INCHES OF STRAIGHT DUCT COMING OUT OF THE AIR HANDLER, IF IT IS A RHEEM AIR HANDLER, IT WILL GO OFF ON HIGH PRESSURE. IT IS NOT GETTING ENOUGH AIR FLOW. THIS CAME FROM THE RHEEM TECH REP IN OUR AREA. THE ONLY THING YOU CAN DO IS BLEED OFF UNTIL YOU GET ABOUT 250PSI ON HIGH SIDE IN THE HEAT MODE. OTHERWISE YOU MUST ADD SUPPLY DUCT AT THE AIR HANDLER. BEEN THERE, DONE IT.

  2. #15
    Join Date
    Feb 2004
    Posts
    2,597
    you don't really go by a 250 psi for all outdoor temps., do you?

    please, say it aint so.

  3. #16
    Join Date
    Apr 2004
    Posts
    7,680
    And here I though the installation instructions were just a kneepad full of information just to make an installers life miserable by printing information to make the system run correctly.

  4. #17
    Join Date
    Mar 2001
    Posts
    19
    IT IS NOT SO. SORRY FOR GIVING THE WRONG INFO. GO BY THE CHARGING CHART ON THE COVER. 250 PSI WAS JUST A REFERANCE POINT.

  5. #18
    Join Date
    Sep 2004
    Posts
    51
    [QUOTE]Originally posted by searstech3
    I slap the gauges on it in cooling and get 40 suction & 150 head on a 75* day. Evap is clean, blower etc. . I tried to add a little gas , no pressure changes..

    You didn't add enough if the pressures didn't change. Add refrigerant until you see a change.Is the blower running? Post more info if you want help



    .So I tried it in heating mode. Switched my gauges ,fired it up and now really scratching my head ,120 suction ,125 head.

    What guage port are you on? You are on the wrong suction port if your amp draw is the same in both modes.Need more info.

  6. #19
    Join Date
    Oct 2004
    Posts
    202
    First of all..If you had to switch your gauges between heating/cooling modes then obviously your suction hose was not on the correct suction port. That would be the third port on the machine you didn't see...all rheem heat pumps have it..

    If your head pressure switch is tripping in heating mode... it could be one of the following but not limited to:

    1. bad powerhead on outdoor txv or debris in the outdoor metering device.

    2. defective defrost termination thermostat or defrost control board

    3. dirty indoor coils or indoor airflow problem ie..indoor blower motor not up to speed..(due tothe fact you have a 40# suction in cooling mode)or possibly indoor motor going out on overload in heating mode

    This is where I would start....

    Let us know what happens....

    I hate when someone asks for help and never again replies....


  7. #20
    Join Date
    Apr 2004
    Posts
    7,680
    I'd skip 1 and 2 until you verified 3. Poor ductwork should be added to it, then, if my airflow was correct, I would verify an equipment match, my line size, length and vertical seperation are within the guidelines in the manual. Then if all that is ok you should pull the refrigerant, tripple evacuate (break with nitrogen) and weigh the charge back in. Then if you still have problems you can begin the parts guessing.

  8. #21
    Join Date
    Oct 2004
    Posts
    202
    I wouldn't skip anything... but if you want to start parts guessing... after checking the duct work....checking vertical separation equipment match..etc..etc... Go Ahead...

    Why dump the charge and evacuate if you don't even know if there is moisture or non condensibles in the ststem?

    I honestly would just start with good diagnosing...

    Just my opinion.....

  9. #22
    Someone previously replaced both the indoor and outdoor TXV's with 3 ton instead 4 ton. System was also full of trash. I installed the correct 4 ton TXV's, replaced drier, and flushed & evacuated system. Weighed in correct charge.It's running great now.
    Last edited by searstech3; 07-22-2013 at 12:27 AM. Reason: added repair info

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event