Page 1 of 2 12 LastLast
Results 1 to 13 of 16
  1. #1
    Join Date
    Oct 2001
    Location
    LONG iSLAND,NY
    Posts
    13
    Need some information regarding my 2 year old V-8 series Burnham oil fired Riello burner. Last tune-up 9 months ago.
    Is it normal for the burner to turn on for 20 seconds, then shut down for a few seconds, accompanied by noise-the sound of rushing air or hissing , followed by the burner turning on for 20 seconds. This might occur for 10 cycles before the burner shuts down. Thanks in advance.

    steve

  2. #2
    Join Date
    Sep 2002
    Posts
    3,712
    36 views and no replys..how about alittle more info.

    Is this a steam or hydronic boiler? And no its not normal for a boiler to cycle every 20 seconds.

  3. #3
    Join Date
    Oct 2001
    Location
    LONG iSLAND,NY
    Posts
    13
    Simpleman,
    Thanks for the reply. I had just about given up hope.
    It is a hydronic system.
    Is it possible that there is air trapped causing an after burn. Is that the noise I am hearing?
    Again the symptoms are, the burner kicks on for 20 seconds, followed by a shut down for 5 seconds accompanied by a sound similar to opening an oxygen cylinder and letting the gas out, followed by the burner kicking on again. This repeats for about 10 cycles until temperature is reached.

    steve

  4. #4
    Join Date
    Feb 2004
    Location
    Maine
    Posts
    483
    Is there fire in the firebox while it does this? As to the cause it really doesn't matter, you need a pro to come in and take a look, could be many things.

  5. #5
    Join Date
    Sep 2002
    Posts
    3,712
    It sounds like to me that the burner is working properly.

    As for the boiler short cycling,can be several things,mild
    weather,over size boiler,or micro loads as in to many zones.

    Are you comfortable?





  6. #6
    Join Date
    Oct 2001
    Location
    LONG iSLAND,NY
    Posts
    13
    Simpleman,
    I'm back in town so I can continue the discussion where you left off. Again thanks for taking the time.
    Am I comfortable? Actually I keep my house, which is not very tight, at approximately 64 degrees in all 3 zones. One zone has a digital readout, the other two are old style thermostats. With additional clothing on, I'm comfortable.
    BTW I live in NY, so the ambient temperature today is 40 degrees. The burner continues to short cycle. It feels like I'm living in a hot air ballon because that is exactly what it sounds like. Would you say the short cycling is normal or symptomatic of a underlying problem.
    This is not my profession obviously, so I ask if possibly there is a problem with air trapped in the line, faulty cut-off valve in fuel pump, or faulty nozzle, or some other problem. Is it all normal?


    steve

  7. #7
    Join Date
    Jul 2001
    Location
    Delaware
    Posts
    1,232
    Wanderer, To answer your question about "normal"- NO. Without a lot more information, I'm guessing a fuel system problem such as an air leak or plugged filter.
    Work is for people who don't know how to fish.

  8. #8
    Join Date
    Sep 2002
    Posts
    3,712
    Can you define hissing,If I recall the reillo burner has
    a prepurge,after prepurge the airshutter open it fire till
    either call for heat is over or if the high limit take out
    the burner.

    Also I personally think reillo are loud,even more so with
    a solid nozzle.But thats what most flame retention burner
    use now days.

    As GW mention not much to go on.But if the boiler is cycling it could be that the high and low setting are to close,or a dozen of other thing that we can not see from here.

    Is this boiler in the home,or in the basement? Did this just started or has it always been this way?




  9. #9
    Join Date
    Jun 2003
    Location
    New Hampshire
    Posts
    2,666
    If you were to remove power then remove the cover then remove the control box on the Riello burner and check resistance across terminals 1 and 2 of the subbase and get 1350 ohms + or - 10%. Anything other than that replace the coil located on the fuel pump. Make sure the new one goes on exactly the same way.
    Its all pretty simple if you have the Riello troubleshooting chart.
    Have a good night.

  10. #10
    Join Date
    Sep 2004
    Posts
    654
    The hissing sound is burner post purge. Entirely normal for that burner.

    What isn't normal, or at least not ideal, is the short cycling you're boiler is doing. It appears one of the zones is short cycling and driving the boiler nuts. Any chance you're system uses Taco 3 wire zone valves and you have digital thermostats running them?


  11. #11
    Join Date
    Oct 2001
    Location
    LONG iSLAND,NY
    Posts
    13
    Well, I continue to have the short cycling issue. Today I changed the fuel filter, thinking maybe the problem is oil flow. So now I have a few more questions. It is amazing how something so simple could be so difficult when done for the first time.
    I am not familiar with the in-line oil shut off valves. I assume clockwise closes the valve. What really confuses me is that no matter what position the valve is in oil just tends to slowly drip. Is that the way it is supposed to be under normal operation. The oil never flows into the filter cannister as a stream with the burner off, it just is a steady drip? I am just wondering if the problem might be flow of oil from the tank to the burner. With the burner off and the in-line valves open should it be a drip or a steady stream??
    Thank you in advance. Please help me understand.

    steve

  12. #12
    Join Date
    Oct 2001
    Location
    LONG iSLAND,NY
    Posts
    13
    Finally called in the professional. What was the problem?No oil going to the burner.Oil line clogged.Blew out line and all working normally now. Didn't have the tool to blow out the line myself anyway. When I changed the filter I knew that had to be the problem.
    Thanks everybody for the reply's.
    steve

  13. #13
    Join Date
    Sep 2002
    Posts
    3,712
    Thats good Steve..And calling a professional is the right
    thing to do in the first place.

    We dont mind being helpful,but as you can clearly see from all our post,it was strictly a guess.

    Here we were all thinking you had heat,and the boiler was
    shortcycling.
    But actually you were hitting the reset.If not and your boiler was running with so little oil getting to the burner
    then I would be incline to say hey, you need to look for other problems.

    Gald to hear you have heat.




Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event